Bad system restore/now no access

By 74sundance
Sep 6, 2010
Post New Reply
  1. Hey everyone I'm new here and thought I should say Hi before I beg for your help :)

    I got a virus a while back and tried a system restore but now the PC won't see the drive on boot up, it just keeps rebooting over and over...Any way I added another drive and installed Win xp home and tried to go into the old drive and get my pic's...I got everything but one folder, it says it's empty but I know its not. D:\documents and settings\Barb is not accessible.Access denied......... Is this due to an admin thing? All the other pic's were not on the Admin acc.
    I tried to take owner ship by doing the safe mode thing but I have no idea what I'm supposed to add to take ownership. Thank's
  2. Archean

    Archean TechSpot Paladin Posts: 5,682   +86

    It sure is, you need to take ownership of this folder to access the contents. Here is an Microsoft article on this subject, hope this will be helpful. Regards
  3. 74sundance

    74sundance TS Rookie Topic Starter

    Thank's, I found that link late last night :) I'll work on it tonight after work and let you know.Thank's again.
  4. 74sundance

    74sundance TS Rookie Topic Starter

    Thank's for the link I got all my pic's :)
  5. Archean

    Archean TechSpot Paladin Posts: 5,682   +86

    I'm glad it was useful in helping you get over the issue you had, take care.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...