TechSpot

Bad_system_congfig_info

By Letsfixit
Jan 30, 2013
Post New Reply
  1. My computer will not start up. When I try I get the blue screen with (Bad_system_config_info). When I tried to put the os disk in to fix it the computer would not read the DVD drive that is in it. I tried 2 Other DVD drives that were internal and one external. I can get to start to linux that is running off of a USB drive. I got all my things on it off but I would like to use it Again. Someone please help.
     
  2. terry5880

    terry5880 TS Enthusiast Posts: 321

    Have u recently updated ram ?

    This kind of error is usually associated with defective RAM; but, not every problem fits neatly into that kind of categorization. It could be also a driver, registry or other hardware problem. Have you changed any hardware or lately? Have you updated drivers recently?

    It could be a bad memory slot. Try each memory stick in each slot. In other words, try stick one in slot one then in slot two. Repeat the process with stick two. Try a different video card if you have one. Remove any add-in cards. Let us know your result.

    What version of Windows are you running?
     
  3. Letsfixit

    Letsfixit TS Rookie Topic Starter

    I just tried 4 different sticks and not one worked
     
  4. Letsfixit

    Letsfixit TS Rookie Topic Starter

    By the way it is windows XP
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Bad motherboard now?
     
  6. Letsfixit

    Letsfixit TS Rookie Topic Starter

    Would it be the moutherboard if I can run Linux off of a USB drive
     
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    When you boot into Linux, can you see how much memory is installed. You must insert 1 memory stick in the first slot for the computer to boot
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...