Battlefield 2 causing computer to reboot.

By nonstop
Nov 1, 2005
  1. Hello, I have WinXP SP2, P4PE motherboard, P3 2.53 and an ATI X850 pro.
    Software I have logitech mouse, keyboard and joystick drivers, Soundblaster Pro, Symantec Anti-Virus, and Zone Alarm Pro.

    My BF2 was running fairly well (a very occasional crash) for about 2 months, then suddenly a few days ago it started to cause my computer to reboot. It now reboots approximately 1 out of 3 times it loads a map. The reboots usually come right after a map is loaded, otherwise it runs fine.

    I ran the memtest and chkdsk with no problems. I'll attach my minidumps.

    I did not alter my system at all before this started happening.

    Thanks for any help!

    Attached Files:

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    All your minidumps are crashing at IdeChnDr.sys. This is the driver for the Intel Application Accelerator.

    This is a known issue on some systems/configurations.

    Uninstall the above application, and let us know the results.

    Regards Howard :wave: :wave:
  3. nonstop

    nonstop TS Rookie Topic Starter

    Hey Howard thanks for the quick reply!

    Well I uninstalled the IAA and played a game of Battlefield 2. There was a noticable slowdown from uninstalling the IAA. So, I went ahead and reinstalled it. It's been running great ever since.

    Thanks again!
  4. Cshizzle

    Cshizzle TS Rookie

    Same problem. More info.


    I have the same problem, yet have no idea what you guys are talking about. Cos i not that great with technical computer stuff.

    Could you pls explain how i would go about uninstalling and reinstalling these drivers etc. Pls, I cant wait to play BF2 again. :bounce:

    Thanks in advance.
  5. nonstop

    nonstop TS Rookie Topic Starter

    Hi Cshizzle,

    Try reading this thread it should help you understand. I had no idea what a minidump was before I came here either!
  6. templer21

    templer21 TS Rookie


    I think I have similar problem. Also computer reboots at the end of the map loading - quite often. Although I don't get any minidumps (or I just don't know how to get them - I hope I have this activated but there is no "%SystemRoot%\Minidump" dir where it should be :) ).

    My computer: Athlon XP-M 2500+, Abit nf7-s 2.0, Gigabyte 6600gt AGP, 2x512 MB RAM, just bought Creative X-fi Platinum (can IT be the problem?). System WinXP SP2

    Temps, voltages are OK for sure. Prime95, memtest, etc 100% OK.

    Could you please give me any hint?
    Thx in advance!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...