Beginner can't get IP address from 1394 Net Adapter

Jan 12, 2009
  1. I have an office LAN full of Macs happily connected to the internet. Have a fresh install of XP SP1 on a PC and cannot get the PC to pick up a DHCP IP address....or even an internal one. There are 2 1394 Net Adapters both enabled and I have confirmed that all of the cabling works with another machine.

    ipconfig returns absolutely nothing and the status of the adapters TCP/IP displays Unavailable.

    They are apparently both working ok.

    I have had the machine connected perfectly well before the reinstall.

    Please help!!


  2. jobeard

    jobeard TS Ambassador Posts: 9,158   +599

    >1394 Net Adapters

    These are for Firewire devices, not ethernet connections.

    use your Device Mgr (right-click My Computer->Manager)
    expand [+] Network Adapters

    what shows up and are there any yellow or red marks?

    You should have some kind of ethernet or wireless adapter there

    JOELBALD TS Rookie Topic Starter

    Thank you very much....that's why I hate PCs....the word Firewire too confusing was it??
    Found the ethernet controllers and then spent 2 hours finding and installing drivers...only missing audio, scsi, usb etc etc etc...

    Thanks again,

  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Best off updating to minimum SP2 ;)

    Not sure what that means :confused: You may need to write clearly.
  5. jobeard

    jobeard TS Ambassador Posts: 9,158   +599

    problem solved; no further action required :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...