TechSpot

Belkin f5d7230-4 cannot login remotely via ie7

By Buzinas
Feb 19, 2008
  1. Here´s my problem:
    I tried to login to my belkin f5d7230-4 via internet explorer by typing it´s default IP (192.168.2.1) but didn´t work. IE says "address not valid". Tried with Firefox but no can do. I searched the forum for more info. Tried the IP 10.1.1.1. Didn´t work. Problem still exists. I used ipconfig to check the routers IP and it´s all good. Thanks for the help in advance.
     
  2. Matthew

    Matthew TechSpot Staff Posts: 5,268   +92

    Try using 192.168.2.1 :).
     
  3. Buzinas

    Buzinas TS Rookie Topic Starter

    That´s what i did! But it´s not working. Tried IE7 and firefox but none worked. Tried Belkin´s Support option of adding 80 at the end (example: 123.456.7.8:80) but still does not work ie7 says "the webpage cannot be displayed because some contents or files on this webpage require a program that you don´t have installed." i try the "search online for a program that you can use to view this web content". I click there and i´m taken to microsoft that tells me that it´s an unknown protocol and tells me to use live search. i did and found links to solutions that i already know and don´t work or useless information. what should i do?
     
  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    try another web browser like firefox or opera and see if it works. Alternatively, use another PC and try it with that..

    have you tried adding a http:// in front? like http://192.168.2.1

    In case someone's changed the default IP address, you can try this:
    go to your network Connections and set your PC's IP address to automaticaly come from the router (not static).
    go to start>run cmd type in ipconfig and find out what you got.
    eg: 192.168.1.105 then its most likely 192.168.1.1, etc..

    the last option would probably be to reset the router/modem by using the small pin hole - more info can be found in your manual..
     
  5. Matthew

    Matthew TechSpot Staff Posts: 5,268   +92

    Wrong! That's not what you said you did, you edited your post...

    Furthermore, you generally want to put the Default Gateway into the browser to access your router etc. as far as I'm aware. The IP displayed in ipconfig is your computer's internal IP address.
     
  6. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    the IPCONFIG /ALL will clearly show the DEFAULT GATEWAY address.

    use it in the browser with http:// in front of it and you will get to the router login page
    (or the router has real problems!)
     
  7. Buzinas

    Buzinas TS Rookie Topic Starter

    default gateway

    The default gateway is the address i typed. The default gateway is what displays on ipconfig. the default gateway should be the router´s default address. It just doesn´t work. and i did try firefox and it didn´t work either. it´s all in my first post. I cannot reset the router because i´m in a home network and my friends spend all the time chatting and calling home and i don´t want to disturb them. i tried a hardwire access but nothing happened but don´t know why. The router´s software was installed in this computer but when i tried to access the router i couldn´t find belkin´s program to do it and gave up. Haven´t tried Opera or accessing from another computer. And yes i have a static IP address because P2P need that. Thanks for your help so far.
     
  8. Buzinas

    Buzinas TS Rookie Topic Starter

    browser

    ok i tried ie7, firefox, opera and netscape. it just doesn´t work. if anyone knows how to get a hardwire access or other options i would apreciate that. thanks.
     
  9. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    more details -- what doesn't work -- no page shown in the browser?

    this MUST work before anything else will!
    hum; there's not need for this software if you connect via a wired ethernet and why
    this is the first approach to be taken :)

    you must power-off the router, wait 30 seconds and then power it back on.
     
  10. Buzinas

    Buzinas TS Rookie Topic Starter

    None of the 4 browsers works when trying to access the router remotely by typing it´s address (192.168.2.1) on the address bar. I´m shown a message that says that ie7 couldn´t find the page or that the page is not valid. Opera, Netscape and Firefox show similar messages. I can´t access remotely with any of them. I guess i´ll have to hit the router with the wire...
     
  11. N3051M

    N3051M TS Evangelist Posts: 2,115

    Have the router plguged in to your ethernet port and turned on etc. You should confirm that the port you plugged into the router is lit green (eg port 1=green) and your network card is also lighting up (if it has a light).

    Goto Start > Run and type in cmd then ipconfig /all

    Copy and paste what you get on that screen and post it here.
     
  12. Buzinas

    Buzinas TS Rookie Topic Starter

    I might have an idea of what the problem is. I was reading the router´s instruction manual and found out something about remote access disabling. I think that´s what i did when i first installed it. All remote accessing is denied. One can only access via hardwire. I tried the several hints from previous posts but nothing happened. The only way i can access it is via ethernet cable (hardwire) but i couldn´t do it. I tried all the cables i have in various configurations but nothing happened. Maybe i missed something. I think i´ll just reset it...
     
  13. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    Get a different brand of router. I had got one of those Belkins and sure enough there was a problem with the DNS protocol wasn't able to communcate with the ISP or detect it. You can be at it all day and still have this problem. To check to see? By-pass the router and use the modem connected to one of your PCs and see if you can get on the internet with the modem only. If you can then the router needs to go back or get a different one.
     
  14. Buzinas

    Buzinas TS Rookie Topic Starter

    Yes, i can use the modem by itself without the router. That´s how we used to do it. But the modem has only 1 ethernet port and we´re 3 friends. That´s why we bought the router. I guess they chose the wrong brand...
     
  15. N3051M

    N3051M TS Evangelist Posts: 2,115

    i guess resetting is a good idea.. even though i've mentioned it to you before..........

    tip: you should bring everything back to a point where its guaranteed to work (eg factory defaults), that way you know if its the hardware having the problem or just a rogue configuration......

    if you're in a market for new router, look around and see what you'll need and do research on the model before you buy...
     
  16. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    Belkin good for cabling and other stuff, but when it comes to certain routers they make it doesn't seem to work out so well. Try a dlink next time.. If you're not doing wireless then I would advise you get a 5 or 8 port switch to attached to the router. Then everything would go into the switch and let the router manage other task.
     
  17. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    enumerating 'other task':
    1. providing DHCP service (which is required)
    2. adding NAT (absolutely required) and SPI (highly desirable)
     
  18. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    You're all mixed up. Here what you need to do since you won't post details and keep going on about Firefox and Internet Explorer etc... :p

    1. Plug in a CABLE. Do NOT use wireless, because its just another layer of B.S. to troubleshoot. :)
    2. If you have DSL, make sure you know your username and password. (usually the email address given to you by your ISP and some random password)
    3. Hard reset the router. This resets EVERYTHING on the router. So you will need to reconfigure it afterwards, but it will be accessible again. :)
    4. Here's how to do a hard reset on the Belkin Wireless G (If I remember correctly). Leave it plugged in, look at the back of the router. There's a 'reset' button, you'll need a paper clip to press it because it is a tiny hole next to the power jack. Push it down for about 10 seconds and let go. The router should reset (lights go off and come back on). If this doesn't happen, you may have to press the reset button first, plug the router in while holding it down and wait about 5 seconds.
    5. Next, login to your router. 192.168.2.1 in ANY browser and you don't need the http:// or :80 either.
    6. The default password is either (blank) or 'password'. There is no user name on your Belkin, if I remember correctly. But you can try 'admin' and 'password' for the password or just 'admin' for the login if the other two suggestions didn't work.
    7. Now you can reconfigure your router. If you use DSL, you will probably need to set your PPPOE login information (that user name and password I mentioned earlier). Cable is generally automatic (DHCP). You'll need to setup your wireless connection again with the appropriate SSID name and encryption and you may need to setup the wifi connection again on your computer.
    8. If you still aren't able to get online, check to make sure your modem has green lights, especially for the cable/dsl LED. Restart your modem, give it about 20 seconds. Then restart your router.

    WTH are you talking about??? You may have gotten some line from some ***** at the help desk, but that was NOT the issue. Brand preferences don't solve problems. I've seen this router used in many different environments with DSL, successfully. It was not how the f5d7230-4 handles 'the DNS protocol' - DNS is as old as the hills and very, very standardized.
     
  19. Buzinas

    Buzinas TS Rookie Topic Starter

    I´ll end this drama by taking this router back and buying another one. The signal is too weak (i had to buy 50 feet of cable to get a decent signal at about 15 feet from it, me and my 2 friends that use it) and i have all the problems mentioned before. Big problems require big solutions. Thanks everyone for the tips and help but belkin is out of the game...
     
  20. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    No I had purchased 3 of the mini ones with one ANT and two ANT models. The best one that worked was the one that was made for wireless access point only with hardware firmware 1.0. I still have that one. Everything else gave problems with DNS. I don't know about the N Draft how good they are? Good you didn't have problems.
     
  21. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    Good luck, lets all here know how you make out~
     
  22. Buzinas

    Buzinas TS Rookie Topic Starter

    Now everytjing is working great. My friends bought a Linksys WRT54G from a friend of ours and it works. I can easily access it from IE7 and did all the adjustings i wanted, no sweat. Everyone, thanks a lot for the help provided. I have just another question. Can i use the Belkin router to get more wireless coverage and stronger signal by connecting to the other one? Can i do it wirelessly or it has to be hardwire? My room is a bit far and i can´t use any cables. Thanks.
     
  23. N3051M

    N3051M TS Evangelist Posts: 2,115

    rather simpler to get a more powerfull antenna and replace the one on the linksys than setting up the belkin as a access point. You can probably do it...

    Just leave your modem close to the telephone line and then use a long ethernet cable from the modem so you can position the router to the center of the house if its possible..
     
  24. quebec_jesus

    quebec_jesus TS Rookie

    Worked with many wireless routers, Belkin are problematic, but not the worse, the worse was DLink ... Using Belkin : after you made changes, like dns address per example, even if the soft tells you that the config modification was sucessful, you NEED to unplug, wait 20sec and replug the router. Only after a hard reset will the modifications take effect.

    quebec_Jesus, the guy that awaits a power failiure....
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...