TechSpot

Belkin wireless usb adapter not working

By jupzchris
Dec 24, 2008
  1. I have a desktop pc that the ethernet card died in so i just went and bought a belkin wireless usb adapter

    it just does not work ... If i reset my modem it works for one second then stops

    it used to hang on waiting for network when trying to connect
    now i have gotten it to connect but it goes to limited conectivity.

    I have disabled my onboard network card
    ive removed all networks on my wireless list
    i have run the network connection wizard
    ive done
    TCP/IP stack repair options for use with Windows XP with SP2.

    For these commands, Start, Run, CMD to open a command prompt.

    Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

    Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log

    i have tried turning off the security on router
    ive tried to change the channel
    ive tried changing the name on router
    i am able to connect all my other laptops and wireless gadgets to this router



    HELPPPPPP
     
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

    Ever considered the device may be faulty?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.