.bin opens with Wordpad

By leat
Oct 28, 2009
  1. I accidently forgot to uncheck the "Always use the selected program to open this kind of file" box.

    Which I once did with opening .dll with notepad.
    I could fix that in the registry, and I try the same thing with .bin without results.
    So if anyone could find how to reset this back to normal (.bin opens with nothing) please explain how. :)
  2. WinXPert

    WinXPert TS Guru Posts: 445

    On Explorer | Tools | Folder Option... | File Types | Select BIn and Delete
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Another option

    Right Click on the .Bin file
    Select "Open With"
    Select "Choose Program..."
    Locate your program in the list
    Single click to highlight the selected program
    Tick the box: "Always use the selected program.."

  4. leat

    leat TS Rookie Topic Starter

    I have windows 7, forgot to tell.
    I found Folder Options, but theres nothing about File Types.

    Yes, I know that :p
    But I'm supposed to change this back to normal (i.e open with nothing).
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  6. leat

    leat TS Rookie Topic Starter

    Thank you sir! :D
    With a bit of resource using your link, and links on that page..
    I solved my problem, and found out other ways to correct similar problems.

    For others experiencing this, I will post a new Thread containing useful information about this.
    //Will post link here soon.

    EDIT: Click here if you're having this or a similar problem. :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...