TechSpot

Bios Can't Be Accessed at Startup

By vede091501
Jul 12, 2009
  1. I have an HP pavilion dv9000 laptop with Vista Ultimate 64 bit OS. When I start the computer, I get no options to enter bios or setup options. I can't even boot from a CDRom. I get about 7-8 columns sometimes less which have different colors (some black,white,blend of color) instead of the black screen with the setup options. After a long delay on this screen, the Windows loads and everything works fine for a while until it crashes. I have tried everything I know in my limited knowledge but I can't figure out what is wrong. I thought it might be the bios so I tried to update it but it says I don't have this kind of bios which confuses me because it is from the HP web site for this dv9000 model. Anyone have any ideas for a fix to this issue? I was going to do the recovery and repair options for windows but I can't get to it.
     
  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Looks like the laptop is only 2-3 years old? Did you get the extended (3 yr) warranty for $85?
    If so, you may need warranty service...

    On the other hand... since you say that it will eventually boot and then crash,
    I would like for you to try to get some minidumps to attach to your next post.
    You will find them in the minidump sub-folder of your your windows folder.

    Also... What changed (programs, or updates, or hardware) since the last known good boot?
    Have you tried memory diagnostics? See Here... www.techspot.com/vb/topic62524.html
    Have you tried drive diagnostics? See Here... http://www.techspot.com/vb/topic7602.html

    You said
    Are you saying that you cannot get to safe mode using f8 at boot?
     
  3. vede091501

    vede091501 TS Rookie Topic Starter

    First I think I might have figured out the dump issue...it had the wrong video card driver. I have since corrected that so that is no longer an issue. The remaining issue is that when I power up or do a restart, it will not show any options such as safe mode or enter setup...I only see the black, white and multiple color vertical columns. This remains on the screen until I see the windows logo and that loads fine. Once it is up and going...no problem. I even tried going to the Recovery Manager and asked for a full system recovery which it does attempt but after the windows shutdown happens, I get the same vertical columns screen with no F key able to enter the setup or any modes. I even tried to boot from my windows disc as well as my recovery disc but nothing works for that option. I thought maybe the bios failure because HP asked me to update the bios but the file they gave me for my machine says it wasn't for my machine...but it was. And no warranty, bummer!! Is there a way to update the bios or reset it? Or is there anything else I can try? I have tried all F keys, DEL key Power button by holding it, etc.
     
  4. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

  5. vede091501

    vede091501 TS Rookie Topic Starter

    No beeps at all
     
  6. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    No minidumps?
    What changed between last known good and now?
    Have you tried memory diagnostics? per above
    Have you tried drive diagnostics? per above
     
  7. vede091501

    vede091501 TS Rookie Topic Starter

    I have not tried memory or HD diagnostics...not sure I can access either at this point. No more mini-dumps. This whole issue started about 2 weeks ago and I tried to do a system restore but it only went back to last Saturday.
     
  8. gguerra

    gguerra TS Maniac Posts: 317

    Could it be your keyboard having the problem. Can you plug in external keyboard? Try the F8 key before windows loads to get safe mode. Just leave it pressed as soon as you turn it on..
    If it is out of warranty I know of a place that will work on it for fixed rate. I have sent in a couple of those HP laptops (dv9000) since I myself do not want to mess with it. I will work on desktops but not laptops. Let me know if you need the name of the place
     
  9. vede091501

    vede091501 TS Rookie Topic Starter

    I actually finally got the correct bios frtom HP and after it loaded, the issue went away so it wound up being the bios after all. Thanks to all for your help and suggestions.
     
  10. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Thanks for letting us know the solution.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...