BIOS Update Failure?

By Wadds610
Jan 20, 2009
Topic Status:
Not open for further replies.
  1. Hey, all! My questuion is on BIOS so I hope Im in the right place. My system is Gigabyte GAK8NS-Ultra-939 (was BIOS F5), Athlon64 X2 3800+, WindwosXP Pro SP2, 2GB G-Skill PC3200. Upon installing the Dual Core processor (working fine from my main system) the BIOS recognized only one core. I updated the from F5 to what I thought was F7 for Dual Core recognition, this turned out to be F11k, the correct latest version for my MoBo but not intended. Now my system POSTs, and recognizes all hardware including the CPU, but hangs at that point. It gives me the option to "press F1 to continue" but that only brings a black screen with a flashing prompt. Also, It offers to "pres DEL for BIOS Setup" which does nothing either. It offers to "Press END to enter Q-Flash Utility" but that does nothing either. I did the Clear CMOS procedure to no avail. Id like to know are the BIOS fried even if it POSTs, and can I reflash to F5 or F7? The system even recognizes a flash drive is plugged in.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,684   +153

    Unplug the computer from the wall. Remove the silver button battery for a few minutes. Reinstall the battery and boot into the bios of the computer, and set it to failsafe defaults
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.