TechSpot

BIOS won't detect any devices except.....

By OsborneAZ
Jul 25, 2005
  1. I have a DVD drive I want to hook up. I can't get it to work with my setup though. In fact I can't get BIOS to pickup anything when DVD drive is hooked up. Also the only way BIOS detects anything is if my CD rom drive is set to master and my HD to slave. I have tried to TS, used 2 different cables. I have used IDE 1 and 2. Bios is set to auto detect. Nothing will register unless above setup is on.

    SHouldn't my HD detect from IDE 1 with it set to single or master? It won't register at all on any setting except above one I mentioned.

    Also when DVD drive is hooked up power light stays lit the whole time during boot process.

    Please HELP. I need to burn a DVD bad.

    Thanks in advance.
     
  2. OsborneAZ

    OsborneAZ TS Rookie Topic Starter

    Any ideas would be greatly appreciated.
     
  3. GSL

    GSL TS Rookie Posts: 33

    I would be trying new IDE cables right about now...
     
  4. OsborneAZ

    OsborneAZ TS Rookie Topic Starter

    THanks. I figured it out. I am stupid.

    cables were not hooked up right, red line to pin 1. When I was TS'ing. I now have HD set to master on IDE1. CD rom master, DVD rom slave on IDE2. Works like a charm.

    I am now burning DVD's like a madman. Revenge of the Sith is classic!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...