BitDefender Internet Security 10 Problem

By Ultiweap
May 28, 2008
Topic Status:
Not open for further replies.
  1. Hi,

    I have Bitdefender Internet Security 10 installed on my Pc and my neighbour too. We both have an Ipod, me I have the Ipod nano 3G and he has the Ipod Classic 6G and when we connect our Ipod on both PC Bitdefender send an error report and it stop working for real time scanning. In the option it seems to be on but in the graph showing the flie zone activity nothing move even I open a lot of program or copy files and it do as usual. This occur only when we connect Ipod to the PC other removable drive don't do that.

    Where is the problem in that?

    Thanks for any help
    Ultiweap
  2. jobeard

    jobeard TS Ambassador Posts: 13,283   +281

    BitDefender seems to have several conflicts with other AV products.
    google for Bitdefender conflict to see the list
  3. Ultiweap

    Ultiweap TechSpot Enthusiast Topic Starter Posts: 742

    Ok thanks will try to search that...
  4. Ultiweap

    Ultiweap TechSpot Enthusiast Topic Starter Posts: 742

    Hi,

    I make some research on google and other search engines but did not find anything helping me about that... I'm still getting that problem when I connect my Ipod and that very annoying as each time I connect my ipod after I finish with it I need to restart my computer for Bitdefender to start working once more...

    Thanks in advance for any help
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.