TechSpot

Black screen after sleep mode ... really praying I didn't break PC

By Skycptn
Jun 2, 2010
  1. Hello everyone:

    My new PC, which I built about 8 months ago, has been running great, until a few days ago. When I use the sleep mode, it starts back up with a totally black screen. I have no idea why. I did reseat the heatsink (moved the fans in the right direction) and remove the GPU and some cables to do this a few ago, so I'm thinking it might be related.

    Maybe I need to recheck all cables and connections?

    I had to to a hard shutdown after the black screen, but when it reboots and the four particles start to come together on the W7 startup screen, it goes black again with a blinking cursor in the top right corner. OMG is my system broken?

    I should say that since I made these hardware changes, before I slept it, my system has been working just great -- gaming, etc. All no problem. So I'm thinking it's something to do with sleep mode and W7 (maybe a BIOS setting I need to change?)

    In the meanwhile, after a few hard starts, I get a message over the black screen that I can't remember what it says. It gives me two options, and if I choose the first it nothing happens, when I choose the second it goes through the motions and boots up okay.

    I am really hoping it's not my Antec 750 PSU (don't think it is).

    THANKS EVERYONE !!!

    Lian Li case, W7 64-bit, ASUS P7P55D-PRO, i5-750 OC 3.5 ghz, Noctura heatsink, Radeon 5870, Antec 750 PSU, DDR3 1600 mhz.
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Yes, by all means check your cable connections. Make sure they are secure on both ends.

    Can you tell us what the two options say? At this point I doubt it is your Antec.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...