TechSpot

Black screen on startup of computer!

By litorocks02
Jan 9, 2011
Post New Reply
  1. I found a laptop in the garbage with a charger and everything included, it is a sony viao from like maybe 2-4 years ago (not too old) and when I started it up it had windows xp professional installed and it had a password and since i didnt know it, i decided to use my windows xp prefessional disk i have burned and put it in, i booted it perfectly, it perfectly detected the partitions and everything was going great, it started installing windows xp but at one point it just restarted and asked me if I wanted to start windows xp normally or in safe mode, so i put normally and it just took me to a black screen, and eveytime I turn on the laptop it takes me to the black screen, i literally dont see anything and im not able to type anything either, it is totally black and the computer is running and I hear the fan but the computer just doesnt do anything, its just stuck at the black screen, so if anyone could PLEASE help me I would HIGHLY appreciate it because no one else on the internet seems to have my problem and Im getting a headache trying to fix this!!!!
    THANK YOU SO MUCH IN ADVANCE FOR HELPING!!!

    IT WAS WORKING PERFECTLY BEFORE I TRIED INSTALLING WINDOWS XP, I JUST DIDNT KNOW THE PASSWORD SO I DECIDED TO INSTALL A FRESH NEW COPY AND START NEW....
  2. SuperSixOne625

    SuperSixOne625 TS Rookie

    Sounds like that the OS that you were trying to install wasnt finished, and was corrupted..... have you tried re-installing the OS again?
  3. litorocks02

    litorocks02 TS Rookie Topic Starter

    if you could please help me out with my problem i would highly appreciate it, and no I cant do anything right now, the screen is totally black! when i put in the cd it doesnt do anything!!! the screen is 100% black and ive tride pressing ctrl alt delete and all the F8,F10,F12 etc... PLEASE HELP
  4. SuperSixOne625

    SuperSixOne625 TS Rookie

    Starting when the computer is turned off, when you press the power button, do you see the Bios infomation loading on the screen?

    This is usually when you see the dell/sony/lenova logo and a progress bar BEFORE you see the loading windows graphic.
  5. litorocks02

    litorocks02 TS Rookie Topic Starter

    thats the problem, i dont see absoluetly anything!!! thats why i think this is gonna be a b1tch to fix !! :(


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.