TechSpot

Black screen when installing video card

By Mike48
Mar 20, 2010
  1. I have tried everything I know of to install an ati radeon 9200 pci video card into my dell dimension 3000. I have disabled the on board video card in the device manager, Also checked the bios setting which is auto. Everything I try I get a black screen at boot up. I have even put a new 500w power supply in thinking I didnt have enough power. I can hear windows start but the screen remains black. The video card is an ATI Radeon 9200 pci 256M. My system is
    M5268 Processor, 80546, 3.0, 1M, Pentium4 Prescott Dt, 800, D0
    1 7N242 Keyboard, 104 Key, UNITED STATES..., Silitek, LC, MIDNIGHT GRAY...
    1 W1668 Kit, Mouse, PERSONAL SYSTEM 2..., 2 Button, Wheel, Logitech
    2 J0201 Dual Inline Memory Module 256, 400M, 32X64 8K, 184
    1 D3431 Kit, Speaker, 120V, NMB..., A215 Ship In Box
    1 C3776 Modem, V.92, Data Fax, Internal PC Interface, Dell Americas Organization
    1 N0785 Hard Drive, 80G, I, 7.2K, 80G/P HITACHI
    1 M1210 Assembly, Floppy Drive, 212, 2
    1 T7166 Kit, Software, WP-PRDCT-STE12 English, V2
    1 H8412 Kit, Software, Overpack, WXPHSP2 Compact Diskette W/Documentation English
    1 D7195 Assembly, Compact Disk Read Write, 48X, Half Height, Hitachi LG Data Storage, CHASSIS 2005...
    1 D7195 Assembly, Compact Disk Read Write, 48X, Half Height, Hitachi LG Data Storage, CHASSIS 2005...
    1 D8254 Display, Flat Panel Display, 15 Dual Voltage, E153fpf, DELL AMERICAS ORGANIZATION..., Flat Pannel In Box
    Does anyone have any ideas, is the card even compatible?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,981   +168

    The PCI video card may just be bad
     
  3. tweakboy

    tweakboy TS Maniac Posts: 518

    Do you get a orange light on your monitor when turning system on ?

    If so there is no connection between monitor and video card. Make sure card is all way in and clicks in. Make shure monitor is connected to it. If you have dual connections try both.

    If it doesn't turn on now then we got a big problem.. well take it from there..
     
  4. Mike48

    Mike48 TS Rookie Topic Starter

    Yes I have an orange light on the monitor, The card is all the way in and the monitor is connected.
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,981   +168

    Does the on-board still function?

    "I have disabled the on board video card in the device manager"...

    Enable this and see if the PCI ATI Radeon functions. The on-board video and the ATI Radeon are both PCI devices. You may be disabling the PCI function for any PCI video in the device manager
     
  6. Mike48

    Mike48 TS Rookie Topic Starter

    I have tried installing the card leaving the onboard enabled and the bios at Auto and still get a black screen
     
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,981   +168

    The ATI Radeon is bad...
     
  8. DarKSeeD

    DarKSeeD TS Enthusiast Posts: 104

    The video card may be good but the settings in BIOS could be wrong. What motherboard do you have?
    By "I can hear windows start" you mean you actually heard the startup sound in the speakers?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.