TechSpot

Black Screen With Watermark After Login?

By bedouinrising
Jul 3, 2009
  1. I am dual booting windows xp pro and windows 7 build 7229. Windows 7 was working fine the first few times i loaded it but after i updated it something weird started happening:
    The windows login screen appears normally, but once i login, the screen goes black with only the windows 7 watermark at the bottom right and my cursor being visible. I have to use ctrl+alt+delete to bring up taks manager and then run explorer.exe to bring up my desktop/taskbar/icons etc. The OS is still usable i just have to start explorer.exe up manually to use it.
    I tried scanning for viruses with kaspersky 2010 and everything came up fine. Then i removed kaspersky figuring it was a compatibility issue. Still no luck. Then i did a system restore to a point in time where i was not having this problem. Still no luck. I've been trying all day to figure out what could be causing this - if anyone has any input it would be greatly appreciated.
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Is this the Microsoft Reboot to remind you of the impending shut down because you have had it long enough? Is this the first version of windows 7
     
  3. bedouinrising

    bedouinrising TS Rookie Topic Starter Posts: 52

    its been 2 days since i activated it lol - i dont think its expiring soon.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...