TechSpot

Blank/black screen with blinking cursor/underscore!

By Burblish
Jun 2, 2012
Post New Reply
  1. Cobalt006

    Cobalt006 TS Maniac Posts: 1,825   +181

    You more and likely will have to call dell then. This should have let you boot your recovery disk.
  2. Burblish

    Burblish TS Rookie Topic Starter

    Before I do, I do this I got a Genuine Disk from my friend that's Windows 7 with SP1 and I just get stuck at "Setup is Starting". Have this happen to you? Or can you tell me what's to do next?
  3. Cobalt006

    Cobalt006 TS Maniac Posts: 1,825   +181

    I have never had that happen. But just at a wild guess. Your hard drive has the frist part of set up files, From your os. From dell. Unless you can format the hard drive. I doubt the win 7 disk .Will work. Even if it did I doubt it would activate. The key belongs to his or her Computer. I have a feeling you corrupted the recovery partion when you shut it down. If you could boot into the recovery section again .You might be able to run a system repair on your files. But as you stated it will not let you. So my best advice is call dell. Or wait and see if someone here knows a way.
  4. bazz2004

    bazz2004 TS Maniac Posts: 437   +49

    It's probably a problem or even multiple problems with the hard drive. It may have been on the way out or infected with a virus but that's just speculation. As Cobalt006 says the recovery partition may also be corrupted from when you shut the laptop down. Good luck with Dell. It's unlikely that you're going to get a solution without professional assistance.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.