TechSpot

Blank screen for 30 sec

By padjoe
Feb 5, 2010
Topic Status:
Not open for further replies.
  1. recently when i turn my pc on it will post okay
    show the hardware that im using etc.. usual stuff
    buut straight after that it will sit for 30 seconds with a blank screen with a blinking _
    before loading into windows

    anybody any ideas as what this is
     
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

    Hi

    its either trying to assess what hardware is attached, its not seeing the HDD properly, the MBR is faulty or the boot order is being checked for a disk in the floppy drive-CD drive.

    fixes are

    1) make sure any USB devices that are attached at shutdown are attached at startup,
    2) ghost the drive onto a new one and see if it continues (if you dont know what ghost is do a google on drive cloning)
    3) Do an over the top install of your OS
    4) go into the BIOS and change the boot order to boot from the HDD first.

    whilst in the BIOS set it to defaults then change the settings back for things such as boot order and plug and play to yes etc.

    to be honest on the times ive seen this it tends to be that the HDD is faulty and is due for replacement.
     
  3. padjoe

    padjoe TS Rookie Topic Starter

    thanks ill get fixin and hopefully have no more probs
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.