Blankk screen on Boot and startup... until log in the page..

By jhae
Jul 14, 2007
  1. I have this problem for 5 days now have no time to get it checks
    but its getting worse...

    When I open/start my pc... the screen is blank out you can only hear noise from the cpu that it starts up but up until the log on page that something shows up on the screen.. before that is fully blackout nothing shows up the loading and even the boot screen where windows counts up the ram.. it doesnt shows up... i really dont know if it where a software flaw or hardware... but when i reach the log on page the screen shows up normally..
    i a wishing to fix via safemode but since i cannot view it since the screen is black out.. but there was a time that i was able to see it but it hangs up on the safemode booting coz it's too long to load up i think...
  2. ilovetacos

    ilovetacos TS Rookie

    The EXACT same thing happened to me. Have you recently installed a new video card? When I upgraded mine, the computer would boot from the onboard but switch to my new one as the Welcome screen appeared.

    If you got a new video card, try going to the hardware device lists (the actual name eludes me at the moment :p) and disabling the onboard. The next time you boot, it should work, but I'm not 100%.
  3. jhae

    jhae TS Rookie Topic Starter Posts: 26

    No i havnt installed any new hardware.. it's old btw..
    most of the time use photoshop and my pc, i think could not handle such heavy work load pertaining to size.. is it rellevant?..

    Some symtoms when i turn off the monitor and re-open it for a time.. it usually takes about 2-4 minutes to recover to normal...(pertaining to tjhe screen refresh) and i'm experiencing sometimes flashes on the screen and extreme brightness.. then i cannot seem to go into safe mode...
  4. lipe123

    lipe123 TS Evangelist Posts: 632   +163

    might be ur monitor/graphics card failing. If u have onboard and separate graphics cards goto the bios and look for a setting "vga default" or "init display 1st" normally the options are "onboard/AGP or PciEx" and set it to whichever ur using.
  5. pejung

    pejung TS Rookie

    may be problem with VGA card or mainboard ,Is it old?(Mainboard)
  6. jhae

    jhae TS Rookie Topic Starter Posts: 26

    Yeah, it's been 5yrs on me....
    lipe123 , only have one gfx card built in.. i guess so... thc for the comment.. ^__^

    pejung , should i have it replaced or checked.. if so what would be the great specs for a designer's pc(a 2d/3d graphic or video editing.

    so my problem is the hardware and it's on the graphics card... can it be tweaked??
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...