Block notification bubbles in WinXP

By mikescorpio81
Jan 24, 2007
  1. Hi all,

    I am sure you can do this but I can't seem to find the solution at present.

    Basically I would like to disable notification bubbles that pop-up in the WinXP notification bar, usually to do with wireless connectivity and network cable unplugged ... the usual annoying pop-ups!

    It would be a local group policy I would apply to my laptop through mmc, but I can't seem to find it and it has been a while since I started up a new thread ... so if anyone can help me on this "cheers to you!" :grinthumb

    PS: Reply in your own time ... not mission-critical.
  2. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    I believe you stop all this by stopping the Alterer Service
    cp->admin tools->services
  3. mikescorpio81

    mikescorpio81 TS Rookie Topic Starter Posts: 293

    Already disabled ... My wireless still notifies me it is connected intermittedly and so do others in my notification tray.

    I could have sworn it was a a local GPO, but I could be wrong.

    Cheers for the reply :grinthumb
  4. foozy

    foozy TS Rookie Posts: 139

    I thought you could disable network notifications in the network properties, but I haven't tried it - I use my system tray for everything :)
  5. mikescorpio81

    mikescorpio81 TS Rookie Topic Starter Posts: 293

    By clearnig the check boxes within my NIC properties it will not tell me via the icon in the notification tray that I am connected.

    Still not exactly what I'm after. It will still tell me a cable is unplugged or that my wireless is unavailabe, or that updates are ready to install and numerous other annoying pop-ups!
  6. foozy

    foozy TS Rookie Posts: 139

    I know you can disable updates in the windows security center, not sure how to for Java though. Windows has always been a pain when it comes to notification, it just assumes you're an ***** and that you can't do anything without being reminded.

    If you find a solution for the network thing though, post it, I want my wireless connectivity icon to go away as well.
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I don`t know if this`ll help, but it might be worth a try.

    Download and install TweakUI from HERE. You`ll find it about half way down the page in the right hand pane.

    Run the programme and click on the Task bar and Start menu category. In the righthand pane, uncheck the Enable balloon Tips category, click apply/ok and close the programme. reboot your system.

    Regards Howard :)
  8. mikescorpio81

    mikescorpio81 TS Rookie Topic Starter Posts: 293

    Thanks Howard, TweakUI seems to have done it. It was an option 2 down from the one you noted in the post (notification) ... thanks heaps! :grinthumb
  9. mikescorpio81

    mikescorpio81 TS Rookie Topic Starter Posts: 293

    Just to add ...

    TweakUI totally disabled icons within the notification tray to the point where they were non-existent (sound n all!). I also tried disabling the option Howard suggested and Zone Alarm refused to oblige! My PC would hang and become non-responsive. I guess Zone Alarm doesn't respond well to TweakUI!

    Anyway thanks for the help, but as I said in my first post I am sure it is a local group policy through mmc that I configure. This no longer will help me seeing as though my laptop is running XP home and is without the local group policy snap-in!

    If anyone does find the correct local policy please update my post.

    Cheers :grinthumb
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...