TechSpot

Blue screen crash? caused by SP3?

By jamestaz
Dec 12, 2008
  1. HI everyone! Ive tried and tried to solve my problem!! so i need a little more help pls everyone! i have an AMD processor and i installed windows SP3 and then my problems started! carshes, restarts, you name it i got it i got the mini dump screen and even the magic 000000x0 codes! i was told the problem COULD be my graffics card so i brought a new one more powerfull but that didnt work ive had all my drivers and memory checked using memtest no fault was found everything was working how it should (apart from the whole pc still crashes) i then got searching on the web and found the following download from microsoft for the AMD/SP3 problem coded KB953356-x86-ENU.exe. I downloaded it and installed it after restarting my pc from scratch yet again for about the 10th time! then installed SP3! after restarting my pc i got the black run screen with the following msg `PARAMETER IS INCORRECT` about 20 times, what am i doing wrong? it could be my powerpack too ive been told but how do i find out once and for all what my problem could be?
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. jamestaz

    jamestaz TS Rookie Topic Starter Posts: 28

    I done the graffics update but it told me i was upto date anyway....I have not long brought driver detective to chaeck for updates but after i download the updates i can never seem to install them after......
     
  4. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,219   +157

    hope this works for you

    ahhh that takes me back to when i installed sp3 on my AMD machine, there wasa problem with Amd machines being shipped with the Intel processor image included. I used this small tool written by jesper Johanssen from his site found here.http://msinfluentials.com/blogs/jes...ed-computer-boot-after-installing-xp-sp3.aspx
    this little tool removes the intel image that caused the crash/endless reboot cycle in alot of AMD machines......hope it helps

    Greg
     
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  6. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,219   +157

    I might have actually beat ya to one Kim?! that would be a first!:D LOL
     
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    look I was aware of this big hype
    but, I agree I probably would have taken 20 posts to get to this :(
    Hmm, yes you may have, you may have indeed :blush:
     
  8. jamestaz

    jamestaz TS Rookie Topic Starter Posts: 28

    Thanks both of you, i have checked with the download it says i dont not have the intellpp thingy (what ever its called) and itssafe to download SP3 so here it goes! i hope it solves the problem now though or else im going to have to take another 2yrs to find out what it is lol
     
  9. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,219   +157

    hey James, if you still have problems after this attempt, another thing you can do is ti download sp3 and install it to c:/ while in safe mode. this whole sp3 thing was a huge mess for alot of AMD folks. let me know how it is going for you. I bet Kim will check in again, she's usaully a few steps ahead of me on these things. good luck
     
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  11. jamestaz

    jamestaz TS Rookie Topic Starter Posts: 28

    Haha i love a battle, well dont worry if either of you can solve the problem then i will buy you a drink haha. I have installed the SP3 now so im going to try LMA Manager 2008 and Company of Heroes tomorrow as they usually cause it to crash the most! ive checked all my drivers are upto date etc etc so it can only be this SP3 other than that it somthing simple like my power pack is too small or over heating? I will keep you informed keep your eyes open for me to appear again soon (well i hope not)
     
  12. jamestaz

    jamestaz TS Rookie Topic Starter Posts: 28

    Ok then I have just tried Company of heroes and guess what!!!! yep it crashed! so how do i get the mini dump on here so i can show you? let the battle comence!!!
     
  13. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Checkout

    Start->Run-> C:\Windows\Minindump
    Folder, for any recent Minidumps to attach -> [​IMG] in a new reply
     
  14. jamestaz

    jamestaz TS Rookie Topic Starter Posts: 28

    My mini dumps pls help i have a driver update program too but that says all my drivers are now upto date and it still crashes? could it be my power pack?
     
  15. jamestaz

    jamestaz TS Rookie Topic Starter Posts: 28

    It just crashed again!!!!! Pls help x

    Pls could you help asap.... I really want to get past the 1st 2mins in company of heroes haha b4 it crashes x it seems its when im trying to do alot on the computer that it crashes so maybe it could be the power pack but im not sure ive done the test again for the sp3 intel thing and it says i dont have it on my comp anymore so i take it thats no longer the problem??
     
  16. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,219   +157

  17. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Why?

    Anyway here's the analysis:
    What version of Internet Explorer are you running? Try Internet Explorer 8 (beta)

    Actually hangon AvgTdiX;AVG Free8 Network Redirector
    .. I'll edit...

    Please remove AVG Antivirus, through Add\Remove Programs
    Then restart
    Then run the AVG removal tool: http://www.grisoft.cz/filedir/util/avg_arm_sup_____.dir/avgremover.exe

    Then install the free Antivirus: Avira

    Pretty sure that'll fix it :)
     
  18. jamestaz

    jamestaz TS Rookie Topic Starter Posts: 28

    I have had this problem for 2 yrs since i built the pc (shows i know nothing lol it still dont work) so i cant see AVG being the problem but i will do what you have said and let you know latter today the outcome..... thanks again

    A regarding int explorer im using version 6 as when i download 7 i cant use the web? it just wont let me log onto anything x
     
  19. jamestaz

    jamestaz TS Rookie Topic Starter Posts: 28

    Nice try

    done everything you said, i now have the new virus scanner and must admit it found alot more than avg does! but tried company of heroes and it crashed straight away?
     
  20. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    ALCXWDM.SYS: Realtek AC97 Audio Driver
    RelicCOH.exe: Company of Heroes game

    First try updating your Sound drivers
    Even try removing them from Device Manager (Start->Run-> Devmgmt.msc), and then re-installing them

    Otherwise have a look at:

    UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions
    With special emphasis on Malarebytes ;)
     
  21. jamestaz

    jamestaz TS Rookie Topic Starter Posts: 28

    Hi again!!

    Thanks for trying to sort out my problem, it was looking good but now all of a sudden i have no internet conection? i even had to go to the extreame of re installing windows xp but no joy! its saying i have no ethernet card now? whats causing this to happen? i had a program called uniblue driver update and after it updated something my pc would not get onto the net? what it done wrong now?
     
  22. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Well I'd say any Virus\Malware is eliminated ;)

    My last post to you, said:
    That text in blue is actually a clickable link to all your drivers
    And one of them being your LAN (ie Network) !

    But you should do the 4in1 first
    And then the rest of the drivers. :)
     
  23. hrlow2

    hrlow2 TS Rookie Posts: 136

  24. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You mean here: http://support.microsoft.com/kb/953356

    Error message after you upgrade a computer that uses a processor other than an Intel processor to Windows XP Service Pack 2 or to Windows XP Service Pack 3: "STOP: 0x0000007E"
     
  25. hrlow2

    hrlow2 TS Rookie Posts: 136

    Same thing. Just found mine at a different source. Does need to be run BEFORE installing SP3.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...