TechSpot

Blue screen error 0x0000002c

By topps999
Apr 13, 2008
  1. ok i repeatedly keep gettin the exact same error, i have tried a system restore, no luck i have updated all my drivers, nothing changed, i scanned for viruses and did a memory test, nothing changed, but i have come to notice that they only happen when im on the internet, i am going to post a few of my minidumps and i also have information from my event viewer thanks -topps-

    "The Cardex service failed to start due to the following error:
    Cannot create a file when that file already exists.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp."

    "The Logitech LVPr2Mon Driver service failed to start due to the following error:
    The parameter is incorrect.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp."

    "The application-specific permission settings do not grant Local Launch permission for the COM Server application with CLSID
    {DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B}
    to the user NT AUTHORITY\SYSTEM SID (S-1-5-18). This security permission can be modified using the Component Services administrative tool.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp."


    THANKS A LOT! (the smallest amount of help is appriciated)
     

    Attached Files:

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Inside the 5 MiniDumps:
    c6501.sys, which is a C-Media sound driver
    Aswmon2.sys, Avast File System Filter Driver for Windows XP

    Please uninstall Avast, and reinstall (or ideally install another free Antivirus like AVG)

    Also un-install your sound driver, and install most updated one.
    Note: This states to fully un-install first, not just update

    Reply back when done.
     
  3. topps999

    topps999 TS Rookie Topic Starter Posts: 139

    ok, i uninstalled both avast and the c-media sound driver, and reinstalled the sound driver with the latest version (According to asus), the second i did this i rebooted and i got the same blue screen, so i rebooted again loaded up and then after a while got a new 1, it was 0x0000002d (i think or soemthing simular, here are 2 new minidumps), could you also tell me how to read them (what programs needed -so i dont have to keep mithering you-) and would enabling special pool feature help me? thanks -topps-
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Inside the 2 MiniDumps:
    c6501.sys: which is a C-Media sound driver!
    klif.sys: Kaspersky Internet Security Suite, is part of the "anti-hacker" proactive protection.

    Please re-confirm that you have the correct sound driver
    Also you went from Avast to Kaspersky ? Big jump I feel, probably too big under the conditions

    WinDebug
    http://www.microsoft.com/whdc/devtools/debugging/installx86.mspx

    http://www.microsoft.com/whdc/devtools/debugging/install64bit.mspx
     
  5. topps999

    topps999 TS Rookie Topic Starter Posts: 139

    i havent got kaspersky? :S :S and i did uninstall then reboot, then reinstall and reboot again for the sound driver :s, would it be easier if i didnt use it as i have a soundblaster 5.1 sound card that i could use instead? thanks
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You do have Kaspersky, at least this driver !

    Check add/remove programs

    Kaspersky has this silly page you must go to here: http://support.kaspersky.com/faq/?qid=208279463
    To download and remove your installed Kaspersky
    You have to read the number in the box (how strange!)

    There's a link there also "KAVremover.zip "

    Oh I get it, it's when you run the tool. Doh!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...