TechSpot

Blue screen (IRQL_NOT_LESS_OR_EQUAL)

By katrick
Apr 6, 2009
  1. Hi all,

    Seeking help...

    I'm encountering a problem in HP Prolaint ML 370 (G3) windows2003 standard edition.

    IRQL_NOT_LESS_OR_EQUAL

    in blue screen and was hung. so i had to restart manually.

    four days back i had installed Symantec Endpoint protection, i had shutdown the server and started, since then i am facing this problem, i tried to log in safe mode and disable the services and try to restart it in normal mode to check it. still facing the same problem.

    where can i upload the Memory.dmp file.

    karthik
     
  2. Spyder_1386

    Spyder_1386 TS Rookie Posts: 498

    Hi katrick

    The error you received was caused by a faulty driver, service or BIOS. Press F8 on startup, go into the Advanced Options menu and select "Last known good configuration". If this doesn't work, please post your minidump on here using the "attach" option.

    Spyder_1386 :)
     
  3. mflynn

    mflynn TS Rookie Posts: 2,655

    OK guys this has happened before! There is a post on this board about it!

    It is the Norton. The other poster totally removed Norton and ran the Norton removal tool.

    Rebooted and reinstalled Norton clean!

    http://www.techspot.com/vb/showthread.php?t=122344&highlight=2003+endpoint.

    Norton is interfering with the mentioned driver.

    On dumps if they are chronic (hardly can stay up at all) then jump into Mini dump logs.

    If sparse like a couple of times a day then Clean temps Registry and look at recently installed apps and drivers. Then Do 8 Steps to confirm no Malware.

    Only then do Mini Dump diags as it will often be malware!

    Mike
     
  4. Spyder_1386

    Spyder_1386 TS Rookie Posts: 498

    Thanks mfynn for the update. Katrick, please do follow the thread posted by mflynn to resolve your problem.

    Spyder_1386 :)
     
  5. katrick

    katrick TS Rookie Topic Starter

    Thank you ...Team....I did the same, infact i had disabled the service of Symantec from startup.. it did not work, and i was forced to make a fresh install of the server, as i had day of backup...
     
  6. mflynn

    mflynn TS Rookie Posts: 2,655

    Course it didn't work. Disabling Norton would not have worked!

    Nope for this to have worked you not only had to uninstall Norton/Symantec you had to use 3 removal tools to cleanup Norton fully!

    But glad you had a backup!

    Mike
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...