Blue screen, memory dump message?

By Helen38uk
Mar 29, 2008
Topic Status:
Not open for further replies.


  1. Hello

    Please can someone help me, i am having major issues with my pc, when i click on internet explorer it will not show my hompage, it keeps coming up with run once... and its just not loading webpages at all... Its really slow, taking ages to load up and log off.

    I cannot get to do a system restore, i have only just had a new motherboard..
  2. Matthew

    Matthew TechSpot Staff Posts: 6,019   +83 Staff Member

    Did you reinstall Windows after installing the new motherboard?
  3. Helen38uk

    Helen38uk Newcomer, in training Topic Starter

    Yes windows was reinstalled, i had it done at a shop, but its not doing the windows updates
  4. Matthew

    Matthew TechSpot Staff Posts: 6,019   +83 Staff Member

    Did you complete "Run Once" customization? Just follow the prompts on that page, it will customize a few settings for you, and then disappear :).

    You can also use an alternative web browser such as Opera or Firefox for general browsing (not MS updates though as far as I know).
  5. Route44

    Route44 TechSpot Ambassador Posts: 12,109   +21

    For clarification:

    1. Who installed the new motherboard?

    2. After the new motherboard was installed the PC shop reinstalled Windows.

    3. Did you have these issues prior to this latest work?

    4. What Z said.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.