Blue Screen Of Death On Start-up

By shortagetwat
Aug 4, 2009
  1. ok today i booted up my computer i am running on windows xp pro. when i started it up it prompt me and tells me that previous start up was interupted, so i clicked onto "last known good configuration" it then quickly flashed the blue screen, it flashed so quickly i couldnt see what the error was. after that i decided to boot it up in safe mode and then it did the same thing. later i used my xp instaltion disk to try using the repair tool i loaded up the raid controler so it could detect my hard disk but when i clicked repair it tells me there is no disk i also tryed it without using the raid controler and also to reinstall windows.

    the hard drive i am using is a WD Caviar SE / SE16 (SATA I) WD2500JD
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    It is likely your hard drive has gone bad on the first eight sectors or corrupted. You might try a different hard drive, but if you have valuable data on that drive, you can still retrieve the data in an external USB enclosure.
    Once you save your data, you can likely reformat and reinstall that drive and it will work fine.
    But watch out for defective SATA cables. We are seeing defective cables a lot lately. When they are replaced, the drive once again works fine.
  3. shortagetwat

    shortagetwat TS Rookie Topic Starter

    quite confussed by that as i cant access the hard drive at all. how can i reformat it as i have no way of using the xp instalation disk as it cant detect my hard drive and i have used a raid controller?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...