Blue Screen when loading Windows

By Jenidon
Sep 1, 2008
  1. I get a blue screen about 1-2 minutes after loading up windows. This is the error that i get:

    Stop: 0x0000008E (0xc0000005, 0xF7688B20, 0xEB334808, 0x00000000).

    I'm currently working under safe mode and everything is working fine. Thanks for the help.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. Jenidon

    Jenidon TS Rookie Topic Starter

    Thanks, that worked. I can get in Windows now, but when surfing the web I cannot click on any links (in Google) without them taking me to a randomly selected search engine sight that looks like it's just full of spyware. If I close out the tab (I use Firefox) then open the link again, another unsavory site will pop up with the search results I was looking for, just not reputable ones.

    EDIT: On another note, when trying to download Ad-Aware, Firefox will say the file is only 90-100kb. I've tried from several sites including and cannot get it to work. I can, however, download Spybot S&D, so I'll be scanning with that very soon.
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    kimsland's hunch seems to be right. It sounds like you are infected. I strongly suggest going to the security and the web forum here and post what is happening when you try to surf, i.e., pop-ups etc. Also, read the stickies there; they contain valuable and helpful information.
  5. Jenidon

    Jenidon TS Rookie Topic Starter

    Okay, I made another thread in the Security/Web section. Thanks for your help.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...