TechSpot

Blue screens on new computer

By Joelly
Jun 28, 2010
  1. I recently built a new computer and have had multiple blue screens. I have run a chkdsk on my hdd and memtest on all 3 sticks of RAM separately. Both tests presented no errors. The blue screens only seem to happen when I have all 3 sticks of RAM in, making 6gb. I haven't tried using 4gb but I have had 0 problems with 2gb only. This is most likely an issue with one of my RAM sticks but just in case, I was wondering if my minidump files could give another answer, perhaps a motherboard problem.

    My specs are:
    Motherboard: ASUS P6x58D-E
    Processor: Intel Core i7 930
    RAM: Corsair 6GB(3x2GB) TR3X6G1333C9
    HDD: Western Digital 1TB Caviar Black
    Video card: Gigabyte Radeon HD5870
    PSU: 750W Antec EarthWatts

    Minidumps are attatched.
    Any help is greatly appreciated.
     

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    I will take a look at your first ZIp file. Meanwhile see what happens with 4 gigs. Also, since this is an Asus board they are known to be very picky about what memory can be installed on each and every model they make. In fact every model has a personally designed memory Qualified Vendors List.

    Research to see how this board does with a 3x2 gig memory configuration. In the recent past there has also been some issues with Corsair and some Asus boards.
     
  3. Joelly

    Joelly TS Rookie Topic Starter

    Thanks. My motherboard book says it supports my RAM in all single, dual and triple configurations but it does say version 2.1, and mine is 2.3 if that makes a difference.
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    Okay, first see how it runs in 4 gigs.

    Also, find the voltage specs of your RAM and compare it to the voltage setting in your BIOS. Do they match when in the 3x2 configuration?

    Lastly, your Norton protection: Is it a security suit or just anitivirus?
     
  5. Joelly

    Joelly TS Rookie Topic Starter

    Ok I will try 4gb. I am running Norton Internet Security 2010, I guess that is the suite. How do I view the voltage settings? Install all 3 sticks then I will find it in the BIOS?
     
  6. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    Your BIOS should have a DIMM Voltage setting. Usually they are set at Auto but if you click this on a list will drop and give you the opportunity to incrementally set it. Your motherboard Manual should clearly show you where to find this setting.

    Install the 6 gigs and access your BIOS at boot-up.

    * The reason I asked about Norton is because of all your dumps the Norton drivers symefa64.sys and symd64.sys were the only definitive items that were specifically cited as the cause of your crashes. The other drivers cited are only Windows OS drivers and they are ussually too general to be of much help.

    Because we have seen so many issues here at TechSpot with Norton I would have said either a) update Norton, b) uninstall and reinstall Norton, or c) get a better security solution.

    * But something is going on when you have 6 gigs of Ram installed and this needs to be rectified as to why.
     
  7. Joelly

    Joelly TS Rookie Topic Starter

    Unfortunately my current keyboard doesn't start working until Windows has started up so I will have to wait until my housemate gets home before I can get into the BIOS.

    I tested 4gb and got a blue screen. I put the spare stick in place of it and seeing if I get another. I've uninstalled Norton too.
     
  8. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    Keep in mind that Norton is notorious for leaving driver remnants and causing system crashes. Use their special removal tool for your version to make sure you are fully clean.
     
  9. Joelly

    Joelly TS Rookie Topic Starter

    Sorry for not replying for 2 weeks as I have been away. I changed the voltage setting to 1.5 and configured latency timings manually. It worked fine all day yesterday at 6gb but today I started getting Firefox crashes and other random app crashes. I posted on Corsair forums and one guy suggested I replace my CPU. I still think it may be my RAM or m/b though. Are there any other tests I could try?
     
  10. Joelly

    Joelly TS Rookie Topic Starter

    Bumping this up (I hope that's allowed).
     
  11. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    Did those crashes produce blue screens? If you attach your most recent minidumps.

    Also, how is your airflow? What are your system temps like?

    * A bad cpu, while not out of the question, is rarely the issue.
     
     
  12. Joelly

    Joelly TS Rookie Topic Starter

    System temps are low. I did have 2 blue screens a while back. I think these are the minidump files.
     

    Attached Files:

  13. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    Both cited error 0x0000001A: MEMORY_MANAGEMENT
    This memory management error is usually hardware related.

    Unfortunately neither cited anything definitvely. What does it run like with 4 gigs?

    There are heavy duty tests such as Prime 95 and OCCT. Do your research on these first.
     
  14. Joelly

    Joelly TS Rookie Topic Starter

    It runs perfectly fine with 4 gig. No problems.
     
  15. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    I helped a person earlier this year with an Asus motherboard and Corsair RAM. He actually just posted back two days ago that after contacting Corsair they sated that were issues between their RAM and Asus x58 boards and their memory controllers. I am wondering if this is your issue. Perhaps this has been corrected but...

    Contact Corsair.

    This what he wrote:

    Indeed the issue was with Cosair's RAM.

    They stated that some of the REV. (IE:1.5 & 4.5) do not like each other with certain
    memory controllers on certain boards.

    I guess I just had a bad mix.
     
  16. Joelly

    Joelly TS Rookie Topic Starter

    It's weird because my brother has the exact same RAM and motherboard as me and has had no problems at all.

    EDIT: Correction: his RAM version is 3.1 while mine is 2.3. Could this be the problem?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.