TechSpot

Bluescreen while watching movies ( display adapter ? )

By simsebas
Jun 13, 2009
  1. hello dear computer wizards !

    Every time I am watching a movie the Laptop will shut down unexpected and a blue screen error pops up after reboot.
    Is this related to my display adapter? I have a 1 year old HP pavillion dv9700 and the display driver is a NVIDIA GeForce 7150M / nForce 630M
    I installed the latest driver from NVIDIA directly but it still happens.
    I have no clue what to do! Please please anybody who knows what to help me! I will be sooo thankful for your time and effort!

    the following chinese is the error report and the minidump file is attached:


    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.0.6002.2.2.0.768.3
    Locale ID: 1033

    Additional information about the problem:
    BCCode: d1
    BCP1: 00000006
    BCP2: 00000002
    BCP3: 00000000
    BCP4: 83708706
    OS Version: 6_0_6002
    Service Pack: 2_0
    Product: 768_1

    Files that help describe the problem:
    C:\WINDOWS\Minidump\Mini061309-01.dmp
    C:\Users\Simon\AppData\Local\Temp\WER-93272-0.sysdata.xml
    C:\Users\Simon\AppData\Local\Temp\WER2107.tmp.version.txt
     
  2. spehling

    spehling TS Rookie Posts: 54

    how much ram do you have? did you update the correct drivers for the video card?
     
  3. simsebas

    simsebas TS Rookie Topic Starter

    I have 3 GB ram.

    I got the 179.48 notebook_win_vista release from NVIDIA for my NVIDIA GeForce 7150M / nForce 630M. witch is the correct driver. should. Do you know what the minidump file says? should I maybe get an older driver version?
    system crashes now after 3 minutes of watching a movie. otherwise the Notebook seems fine.
     
  4. Steamhammer

    Steamhammer TS Rookie

    I have a problem like yours simsebas!

    But my pc starts over and over again and NOT while i'm playing anything, sometimes it right after it entered windows, sometimes it takes ½ our or more.

    And my system often hangs.

    Do you think it's my grafic-driver thats the problem?

    My problems start after i updated to SP 3 (XP)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...