Boot failure

By Alexc123
Dec 8, 2008
  1. well i've had this computer for a couple of years now and its been working fine. i shut it down the other night as usual and when i tried to log on again the next day i was unable to.
    Abit IL9Pro motherboard
    Intel Core 2 Duo E6600 2.4GHz LGA775 Processor
    2 x Kingston 1Gb DDR2 667MHz 240Pin Memory
    320Gb Maxtor DiamondMax21 SATAI/II 8Mb Cache HardDrive
    256MB Radeon X1650PRO PCI-Express VGA Card

    the issue im getting is that when i boot my computer screen displays this : (remove the space after http)

    http ://

    i do not get any beeps when i boot.
    i have tried removing the hard drive but it made no difference. i also removed the ram but all this did was give me a seriesof beeps and no on screen display. i have tried using each of the ram individually and it has not affected the outcome.

    if you require any other information please just ask as i would love to try and sort this issue out as soon as possible, thanks.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. Alexc123

    Alexc123 TS Rookie Topic Starter

    i have tried everything mentioned in that post and nothing has made any difference, every wire has been disconnected and reconnected, the ram + graphics card have been reseated. reseting the CMOS also made no difference.

    in addition, if i remove pieces of hardware i do get beep's.
  4. noorman

    noorman TS Rookie Posts: 16


    The picture looks like a bad graphics card or graphics slot ...

    Does removing the graphics card give beeps too ?

    Check all the cylindrical capacitors on the mainboard for leaking or bulging !

  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I'm thinking of editing that thread to say if you have tried everything then it must be faulty hardware
    By the way, if you do get beep codes, that info is also in that thread (down the bottom)

    Anyway, here's what you just said

    Motherboard is out of case (ie Benchtesting)
    Zero PCI cards are plugged in
    Only 1 Ram card plugged in
    No Dust
    CMOS jumpered and reset
    No fans plugged in anywhere
    No data cables, or HDD or any drive connected
    No keyboard\Mouse you name it (just power and video)
    All connections, including all front of case wires disconnected, ie onboard USB

    Then, it must be Hardware fault, ie
    Power Supply

    In that order of preference
  6. Alexc123

    Alexc123 TS Rookie Topic Starter

    i can not see any capacitors that appear to be leaking or bulging. without the graphics card i get 2 fast beeps followed by 8 slightly slower ones.
  7. noorman

    noorman TS Rookie Posts: 16

    In that case, I would try with another graphics card ...
  8. Alexc123

    Alexc123 TS Rookie Topic Starter

    yea that was the first thing that came to my head, thought it better to ask around before i went ahead and wasted money on a new graphics card if it was likely to be something else.
  9. noorman

    noorman TS Rookie Posts: 16

    Can't you get a card 'in loan' from someone, just to test with ?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...