TechSpot

Both Sound Blaster Live 5.1 and Integrated Sound Card Does Not Work

By MadTrap347
Jun 21, 2005
  1. Hi! I just installed a new mother board and cpu. Its an ECS 755-A2 mother board with a 3200+ AMD Sempron/64-bit CPU. It's not the best, but i was trying to save money.

    Before, I had a soyo and a 2800+ AMD Athlon XP and i had the Sound Blaster Live 5.1. Now with this ECS mb, the sound card doesn't get detected anymore, even in device manager. I downloaded the new driver for the Sound Blaster Live 5.1 from their official website and when I came to install it... it said that there were no Sound Blaster cards detected on my computer even though it was securely pushed in IN a pci slot!!

    Then I decided that I don't need sound blaster so i installed the driver for the integrated sound card on my mb (realtek AC-97) and everything LOOKS fine according to their program and the control panel (sound and audio options) but i dont receive any sound from anything at all. I was planning on buying a NEW sound card but then i decided to test this Sound Blaster Live 5.1 on my bro's computer. Ironically, it was detected on his 1.2 ghz AMD Athlon Thunderbird and now i'm puzzled as why it wasn't detected on mine.

    What solutions have I tried?

    I installed numerous drivers for both the sound blaster and the integrated sound card repeatedly and there wasn't any hope.

    I re-installed the OS twice (I'm willing to do a third though)

    I don't know what else I can try.. can anyone help and please don't say the mother board :[?

    Specs:
    3200+ AMD Sempron/64-Bit CPU (2.2 ghz)
    ECS Elite Group 755-A2 Motherboard
    512 DDR Ram
    Geforce 4 Ti4200 Video Card
     
  2. BillGates

    BillGates TS Rookie Posts: 101

    Your Card

    E-mail Teechnical Support for the Sound Blaster Card

    http://us.creative.com/support/custsup/askus/emailform.asp

    The problem might just be the new board, it may not support the sound card, or maybe it really isn't plugged in all the way.

    Happened to me with my Firewire card took me forever to put the dump thing in I keep pushin and pushin, but not to hard because you'll break the card and you don't want to do that.

    so just keep pushin slowly it may look like it is in but it probably really isn't

    I hope creative can help you with your problem.

    Or ot may be the new processor/ board combination, why didn't you just get the Atholon 64 instead of the Septeron 64.

    I don't think many cards are compatible with that
     
  3. MadTrap347

    MadTrap347 TS Rookie Topic Starter

    I think i did get the Athlon 64, I just assumed it was a Sempron too? lol i don't know about that.. anyways.. i did email them but they haven't emailed me back and I don't really plan on it. And its not a physical (pushing it in) problem because I tried it also on my bro's computer and it works there remember? I know how to do my hard ware right :p so you don't have to worry in that area ! =)
     
  4. Bookworm

    Bookworm TS Rookie

    In case anyone else comes across this thread, there is one thing that will disable the outgoing sound from the 755-A2 board completely.

    SPDIF01.

    If the CD-ROM sound cable gets plugged into SPDIF01 by accident, instead of CDIN1, you'll lose all sound, yet everything will appear totally normal to the operating system.

    The second thing to check is the AUDIO1 jumper set. If you don't have the front panel audio connected, then you'll have to make certain that the jumpers are set on pins 5&6, and 9&10. Otherwise, you won't have a completed circuit.

    Bookworm
     
  5. iss

    iss TechSpot Chancellor Posts: 2,896

    The "latst" drivers that yuo can download from creative require that you allready have soundblaster installed and this just updates an existing installation. so if you download the latest drivers from creative and try to install them without allredy having soundblaster installed it will say it doesnt detect because iti isnt looking for the card it's looking for the software to update.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.