TechSpot

browser hijacked

By thait
Oct 30, 2005
  1. hello people. well yesterday i was d/l a converter program for my comp and the next thing i found out was that my browser was hijacked by warningmessage.com. i know that u uy heard alot of these problem and i had been reading the forum i was just wordering if you guys can help me out. i had use spybot, norton, and ewido. i also got a hijackthis log also and i was wondering if you guys would want me to posted. i personally dont get the sticky up there. yes you guys can call me a noob im sorry :( . ne help will be appriciated.
     
  2. IronDuke

    IronDuke TS Rookie Posts: 856

  3. thait

    thait TS Rookie Topic Starter

    this may be a stupid question but i was wondering how can i delete it? i go into safe mode and delete the 02 bho thing and then when i reboot my comp it shows back up
     
  4. IronDuke

    IronDuke TS Rookie Posts: 856

    Did you turn off system restore?
     
  5. thait

    thait TS Rookie Topic Starter

    ya i did. i did that b4 hand
     
  6. IronDuke

    IronDuke TS Rookie Posts: 856

    warningmessage.com

    See RealBlackStuff's answer in this thread.
     
  7. thait

    thait TS Rookie Topic Starter

    nvm. i fixed it now. thanks alot for the help :D
     
  8. IronDuke

    IronDuke TS Rookie Posts: 856

    Great, NP.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...