TechSpot

Browser Problems

By tomrice32
Jul 30, 2004
Topic Status:
Not open for further replies.
  1. Hi all,

    I have a number of browsers on my computer (win98 SE) which have all been functional in the past. Just recenty however they have all seemed to stop working except Mozilla Firefox. Internet Explorer will not load any webpages, neither will Opera which I just downloaded to test the problem, and neither will Avant Browser which I've been using for a long time.

    The browser included in the 'Ares' P2P program works, and mozilla firefox works. I can access webpages through Windows Explorer, but as I said, not Internet Explorer, despite the two being the same thing !?

    I've checked my computer for viruses and spyware etc with the necessary tools and can't find anything, and my registry checker can't find anything wrong either.

    Does anyone have any suggestions to this strange problem? Thanks

    :confused:
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    A proxy problem, maybe?
  3. tomrice32

    tomrice32 TS Rookie Topic Starter Posts: 50

    maybe but ive never used proxies - dont really undersand what they are actually. everything has always been set to direct internet connection
  4. tomrice32

    tomrice32 TS Rookie Topic Starter Posts: 50

    By the way I reset IE to the original windows IE5 and reinstalled IE6 and that didn't work either
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.