Browser redirects

By bugs02
Aug 13, 2009
Topic Status:
Not open for further replies.
  1. For about 24 hours, I've been having some issues with my browsers (IE and firefox) redirecting me to various spam websites. I've tried everything to remove them and done a whole bunch of scanning... but I haven't really had a luck removing 'em.

    My educated guess is a DNSChanger Trojan was installed some how... and I can't seem to trace/track when or how it happened.

    I attached some log files to this post
  2. strategic

    strategic TechSpot Paladin Posts: 1,274

    This is typically caused by Malware, you have done a scan,.but your log shows no action taken, you should rescan and repair the malware.
  3. bugs02

    bugs02 Newcomer, in training Topic Starter

    I've tried going into the registry and deleting those keys.

    IT's in HKEY_CURRENT_USER\SOFTWARE\videosoft .... when trying to delete, it says Cannot delete video soft: Error while deleting key
  4. strategic

    strategic TechSpot Paladin Posts: 1,274

    I don't know why you're trying to delete that key, unless you want to uninstall the software?
    The first thing you should be doing is rerun your MalwareBytes scan and remove the 3 infections.
    I'm not a virus/malware expert, but I have noticed the "no action taken" in the log, and therefore, you should take action ;)
  5. bugs02

    bugs02 Newcomer, in training Topic Starter

    Okay... I deleted the items.. and re-scanned with Malwarebytes. Attached is the log.. it's clean... nothing found.

    But I'm still getting the browser redirects.
  6. bugs02

    bugs02 Newcomer, in training Topic Starter

    Sorry.. I didn't attach the right log.. Here it is.
  7. strategic

    strategic TechSpot Paladin Posts: 1,274

    Thanks!
    All we can do now is wait for someone to go through the logs.
    Have you gone through the complete "8-step" process?
    This issue has also been VERY popular in this forum,
    have you checked the other threads to see if any of the solutions apply to you?
  8. bugs02

    bugs02 Newcomer, in training Topic Starter

    Yeah... I've gone through the 8 step process. I know it was, that's why I signed up to the forum.... while doing random google searches for this problem, it was this forum that had people with this kind of problem.

    The annoying thing is... it's random.. so I can't lay my finger on where the problem is exactly. If I go to a normal website like... bungie.com ... or yahoo.com ... or something regular like that.. there are no problems whatsoever ... but when I search for... something like... Browser redirects on Google... one of the links I click on, more than likely takes me to a random spam website that my firewall starts warning me about.
  9. strategic

    strategic TechSpot Paladin Posts: 1,274

    Interesting, how does your AntiSpyware log look?
    Has that found anything?
  10. bugs02

    bugs02 Newcomer, in training Topic Starter

    yeah but I deleted what it found a while ago. Everything seems to be clean... from what i see :(
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.