TechSpot

BSOD after fresh install of vista64

By Jarker
Apr 13, 2009
  1. Thought I got this fixed but I guess not.

    I just installed vista64 plus a new MB and Graphics card. I did a memtest and nothing came up as well. I was away from the computer when it happened. It seems to do it when the computer is put into sleep mode. I ran a test and set it to go to sleep after a minute and I got the Blue screen again.

    Please look at this mini dump and see if it can help me out.

    Thank you
     
  2. Spyder_1386

    Spyder_1386 TS Rookie Posts: 498

    Hi Jarker

    Your minidump shows a fault with the file NETIO.sys .... and the error given was SYSTEM_SERVICE_EXCEPTION (3b) (this usually indicates an installation fault) .... My first recommendation would be to reinstall Vista and see if that works. The netio.sys file however, refers to a network related problem (which means ethernet) so my next suggestion would be to disable onboard LAN in BIOS. Updating your hardware drivers might help as well.

    Spyder_1386 :)
     
  3. Jarker

    Jarker TS Rookie Topic Starter

    I installed all up to date drivers when I installed vista.

    If i disable on board LAN, how will I use the internet?
     
  4. Spyder_1386

    Spyder_1386 TS Rookie Posts: 498

    We need to assess what the problem is. That's why you have to disable it. If we learn that it is infact your ethernet card that's the cause of your problem, then you'll need to have it fixed or replaced.

    Spyder_1386 :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...