BSOD after fresh reformat

By JamesLMT
Sep 13, 2009
  1. I recently just reformated my Dell desktop (XPS600 circa 2006). It booted up fine, I installed the necessary drivers for most everything. There are a few issues however.

    First of all there are 4 unitendified objects in the device manager. PCI serial bus, and other PCI hardware I can't identify. This is not my main problem however. The main problem is the computer BSOD on me whenever I try and connect to the internet through our ISP (Qwest). I get the stop error code 0x000000D1(0xB313D664, 0x0000002,0x0000001,0xB83B4BEB). t

    he 0D1 looks to be a driver issue. However, I have uninstalled the windows drivers that it automatically updates to as most of the time these drivers are crap for modems and installed the drivers that came with the computer resource CD. I have also updated my drivers from another CD which i downloaded the newest drivers off of the internet. Every time it BSOD on me still. I once got the internet to work by bridging connections with my other pc, but as soon as I took it off it BSOD'ed on me.

    I am at a loss of what steps to take next and any advice would be greatly appreaciated.
  2. JamesLMT

    JamesLMT TS Rookie Topic Starter

    Sorry for mispost, posted again in the BSOD Help and support thread.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...