Bsod and losing my hair

By gillybert6
Jan 24, 2010
  1. have been having a few of those so i thought i would try a few things .

    1st updated all the drivers ,
    graphics card

    Power supply is very new KingWin Moduler 800 Watt ,, so Ram nexted i have x2 2 gig sticks of OCZ tryed the 1st in the Blue slot tested with both Windows own Memory tester and also Memtest for about 10 hrs overnight and all no errors i was gonna try the other 1 but its still happening so i though i would leave the other 1 ,

    CPU temps is about 44c idle ( which i must admit is slighty hot so i am gonna re-do the paste again )

    anyway here's a few mini dumps if any 1 can help much appricated ..

    again thanks for any help

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Both of your errors are the same 0x8E and these are almost always caused by hardware though sometimes by drivers.

    In your case both minidumps cite the Sandboxie software driver SandBox.sys as the cause of your system crashes.
  3. raybay

    raybay TS Evangelist Posts: 7,241   +9

    I second Route44, and 44c idle is not very hot for a modern system with good cooling, by our definition.
  4. gillybert6

    gillybert6 TS Rookie Topic Starter

    hello guys thanks for ur fast reply's Outpost Firewall that belongs to will either Update that or change to another Firewall .

    Raybay hmm i thought this would be a little hot guess not , i have x2 120 ml @ front x1 90 ml @ back and x1 120 ml @ top + my Cpu is not stock cooler either :D ,,

    again thanks guys for pointing me in the direction much appricated ..


    seems its not just me who is suffering the same problem for now have Disabled Sandbox driver via the device manager will see if i get anymore problems
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Thanks for getting back to us and it seems like Sandboxie needs to do a patch update to fix that driver.

    By the way, raybay has years of experience. I just learned something myself after reading his post.
  6. gillybert6

    gillybert6 TS Rookie Topic Starter

    a no worries you both taken ur time to read the minidumps for free least i could do is reply ,,

    will for now have disabled sandbox.sys untill i can find a update or program update i did have another reset to do with afd.sys but have i found a update on M$ site for that..

    Looking good for the mo have had no reboots ,, i still mite re-do the heatsink to see if i can lower the temp on the cpu ,, but all looks for now might be able to put me other stick of ram in now and test that also ;)

    again thanks for you both of your help.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...