TechSpot

BSOD and recovered from a serious error

By cafilener
Sep 3, 2009
  1. So, here is my system--
    Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz
    Asus P5Q DELUXE
    RAM currently (1) DDR2, PC2-6400 (400 MHz), 1024 MBytes, A-Data Technology
    GPU GEForce 9800 GT
    PSU Antec earthwatts EA-500D 500W

    It BSODs and reboots once a day on average. I've traded ram, graphics card, & PSU. I just read on this forum how to keep it from rebooting on BSOD, so will have that info shortly. Here is the error from my system event log

    Event Type: Error
    Event Source: System Error
    Event Category: (102)
    Event ID: 1003
    Date: 9/3/2009
    Time: 1:08:57 PM
    User: N/A
    Computer: CLEVE
    Description:
    Error code 1000000a, parameter1 95e4615c, parameter2 00000002, parameter3 00000001, parameter4 80523729.


    Data:
    0000: 53 79 73 74 65 6d 20 45 System E
    0008: 72 72 6f 72 20 20 45 72 rror Er
    0010: 72 6f 72 20 63 6f 64 65 ror code
    0018: 20 31 30 30 30 30 30 30 1000000
    0020: 61 20 20 50 61 72 61 6d a Param
    0028: 65 74 65 72 73 20 39 35 eters 95
    0030: 65 34 36 31 35 63 2c 20 e4615c,
    0038: 30 30 30 30 30 30 30 32 00000002
    0040: 2c 20 30 30 30 30 30 30 , 000000
    0048: 30 31 2c 20 38 30 35 32 01, 8052
    0050: 33 37 32 39 3729

    I can post a minidump also.
    Any help would be much appreciated. Thanks.
     
  2. Jawshh

    Jawshh TS Enthusiast Posts: 392

    When exactly does it BSOD? is "Driver_IRQL_Not_Less_Or_Equal" written on the BSOD?
     
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    0xA errors are caused by either hardware or drivers attempting an IRQ Level that they shouldn't. Looking at your specs I notice you are running A-Data RAM in an Asus motherboard.

    Asus boards are notorious for being picky about what RAM can be installed on each and every board model that they have. I suggest going to Asus' website, find you model # and see if A-Data is one of the recommended memorys suited for your P5Q DELUXE.
     
  4. cafilener

    cafilener TS Rookie Topic Starter

    Thanks

    Thanks for your replies, I'll look into the ram brands. I had kingston in there for a long time also. The blue screen always went by to fast, yesterday I learned how to stop the reboot. Now I'm waiting for it to blue screen again. It seems pretty random, either gaming or surfing, and rarely when it is idle. I ran prime95 and the 3rd and 4th cores get a rounding error in the first couple minutes. Any other info I can provide?
     
  5. cafilener

    cafilener TS Rookie Topic Starter

    Got the BSOD

    *** STOP: 0X00000024 (0X001902FE, 0XF7A59A74, 0XF7A59770, 0XF7396956)

    *** NTFS.sys - Address F7396956 base at F731B000, datestamp 45CC56A7

    Also, we've formatted and reinstalled twice and switched HDs also.
     
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    0x00000024: NTFS_FILE_SYSTEM
    A problem occurred within NTFS.SYS, the driver file that allows the system to read and write to NTFS file system drives. There may be a physical problem with the disk, or an Interrupt Request Packet (IRP) may be corrupted. Other common causes include heavy hard drive fragmentation, heavy file I/O, problems with some types of drive-mirroring software, or some antivirus software.

    1. Run ChkDsk.

    2. Do a harddrive diagnostic scan.
     
  7. cafilener

    cafilener TS Rookie Topic Starter

    RAM

    I looked at the approved ram list on the ASUS site. The Adata ram is not supported, and neither is the kingston I tried before. I have tried chkdsk, but not the diag. scan, so will try that and I will get some other ram. Thanks again
     
  8. cafilener

    cafilener TS Rookie Topic Starter

    Another BSOD

    Now I have the one Jawshh Mentioned above.

    IRQL_NOT_LESS_OR_EQUAL

    STOP: 0X0000000A (0X3DBEFC80, 0X00000000, 0X80545C1D)

    Hopefully I can go get some new ram today. Thanks guys.
     
  9. Jawshh

    Jawshh TS Enthusiast Posts: 392

    I am not sure if it is the RAM. Try borrowing some RAM before buying new one.
     
  10. errorjack

    errorjack TS Rookie

    That would be pretty hard to borrow someone's RAM but yea, always test before buying.. Try taking out your RAM and switch them around.
     
  11. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    0xA is IRQL_NOT_LESS_OR_EQUAL

    0xD1 is DRIVER_IRQL_NOT_LESS_OR_EQUAL

    Since it is an 0xA you are looking at either hardware or a driver attempting to address an IRQ Level it shouldn't. 0xA errors can occur with faulty memory as well as other things.
     
  12. cafilener

    cafilener TS Rookie Topic Starter

    And another...

    STOP: 0x0000007E (0x00000005, 0xF470B5DD, 0xF7A79B20, 0xF7A7981C)

    ADIHdAUD.sys - Address F470B5DD base at F46EF000, datestamp 47e7b5cc

    maybe sound card driver?
     
  13. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Here is information concerning driver ADIHdAUD.sys:

    Product name: SoundMAX Digital HD Audio Driver

    Description: High Definition Audio Function Driver(Release Candidate 1)

    Manufacturer: Analog Devices, Inc.

    * So, yes, try updating you audio drivers, but if the memory is not functional in your mobo I'll be suprised if you don't have further issues. However, stranger things have happened...
     
  14. cafilener

    cafilener TS Rookie Topic Starter

    Sound drivers

    Can't find an updated driver yet, but I uninstalled them for now. Waiting for another blue screen...No RAM yet but maybe I'll have time to get it tonight
     
  15. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    If this is onboard audio go to your motherboard manufacture's website and find your exact model. Update from that website.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...