BSOD during prime95 test?

By dbzx
Apr 30, 2010
  1. Hello guys,

    I was doing a prime95 test to see if my system is stable or not and it errored within 5 minutes of the test and then I received a BSOD saying IRQL_NOT_LESS_OR_EQUAL. I am not sure what the values are but I checked the event viewer and it says

    - System

    + Provider

    [ Name] Microsoft-Windows-Kernel-Power
    [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

    EventID 41

    Version 2

    Level 1

    Task 63

    Opcode 0

    Keywords 0x8000000000000002

    - TimeCreated

    [ SystemTime] 2010-04-30T06:43:23.187617000Z

    EventRecordID 14037


    - Execution

    [ ProcessID] 4
    [ ThreadID] 8

    Channel System

    Computer Phong-PC

    - Security

    [ UserID] S-1-5-18
    Event Data
    BugcheckCode 10
    BugcheckParameter1 0x9eb101
    BugcheckParameter2 0x2
    BugcheckParameter3 0x1
    BugcheckParameter4 0xfffff80002c83504
    SleepInProgress false
    PowerButtonTimestamp 0

    I ran memtest86+ for 24 hrs and got no error.

    I've look around in the forums and google and can't seem to locate what the problem really is. I did not overclock anything in my computer.

    My computer specs are :
    i7 920
    6gb rams OCZ gold 8-8-8-24 (1600mhz)
    XFX ATI 5850
    Corsair 850TX 850W
    ASUS P6x58d premium motherboard
    Window 7 Ultimate x64

    Attached is my minidump files. I only have two minidumps but one of them has to do with xusb21.dll which could be cause by the ps3 controller driver that I installed.

    Thank you for the help guys.

    Attached Files:

  2. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    Bugcheck 124 (Windows Hardware Error Aritcheture).

    And sadly one of the minidump points at your processor. I believe if its in warranty get it replaced asap.

    Second minidump contains an error about process named xusb21.sys (which I think is xbox controller related driver).

    Anyway, before taking on the second issue, my advice is to proceed with first recommendation. Please let me know if you need any further assistance.
  3. dbzx

    dbzx TS Rookie Topic Starter

    is there anything else I can do, like changing things in the bios before sending it in?
  4. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    It won't help, because its an hardware issue. Best course of action is to get it replaced IMHO.
  5. dbzx

    dbzx TS Rookie Topic Starter

    I see, thank you for your information. Btw, if i run the small FFT test on prime95 and see no errors, but when I run the blend test and I error quickly, could it be that there is osmething wrong with my cpu to ram ratio?
  6. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    I am not sure about it, but having IMC on CPU does compounds the issue; as more complexity in components means there are added areas for failure.
  7. dbzx

    dbzx TS Rookie Topic Starter

    hello again, I went to the bios and set the vcore to 1.35 and ram clock speed down to 1066 mhz even though mine can run at 1600 according to the product. I am currently running prime95 without failure for 5 hrs + atm. Do you still think my processor is defective or is it just the bios setting screwing it up?
  8. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    Thanks for update; well one thing we didn't discussed so far, i.e. is your RAM is in QVL of your Asus motherboard ?

    What was the earlier vcore settings? (just for info)
  9. dbzx

    dbzx TS Rookie Topic Starter

    uhh im not sure what you mean by QVL? can you explain further,
    and for the second question, my original setting for vcore setting was auto.
    Also an update, ive been running prime95 for 21 hours now, with no errors.
  10. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    QVL = Qualified Vendors List
    Asus motherboards are notoriously famous for being very strict about which RAM you can use with them.

    Cool, all I think of at the moment is that probably your vcore wasn't being set properly by the auto settings (either lower or higher), which was causing that instability.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...