TechSpot

BSoD error code100000d1 /minidump: RtkHDAud.sys and memory corruption

By Santa90
Feb 5, 2007
  1. Hi everyone, I have a problem here. my comp keeps resetting many times without giving me an BSoD (I unchecked "automically resart on failure").
    -checked event viewers and found some events repeating many times
    -then I debugged the minidump (dump 1,2,3,4)
    -update SYMEVENT.SYS
    -got BSoD
    -disable page file, recreate it.
    -debugged dump 5

    Below is the details of everything I came across.

    EventIDs
    Errors:
    EventID=6
    Source=SVART
    Incompatible version of SYMEVENT.SYS is loaded.

    EventID=7026
    Source=Service Control Manager
    The following boot-start or system-start driver(s) failed to load:
    SAVRT
    SYMTDI

    EventID=7000
    Source=Service Control Manager
    The SAVRT service failed to start due to the following error:
    A device attached to the system is not functioning.

    EventID=7024
    Source=Service Control Manager
    The Symantec SPBBCSvc service terminated with service-specific error 4294967295 (0xFFFFFFFF).

    EventID=7000
    Source=Service Control Manager
    The SPBBCDrv service failed to start due to the following error:
    Element not found.
    (weird..or can there be duplicate IDs for different events?)

    EventID=34
    Source=W32Time
    The time service has detected that the system time needs to be changed by +85650 seconds. The time service will not change the system time by more than +54000 seconds. Verify that your time and time zone are correct, and that the time source time.windows.com (ntp.m|0x1|192.168.1.7:123->207.46.130.100:123) is working properly.

    Last error before reset/lockup is 7000.
    Tried reinstalling windows->no luck (xp pro N).Get this message after installing windows: "The files that needed in order for windows to run stably has been replaced by unrecognized versions. Install your CD to fix". I installed the CD, but no, it still says those files are "unrecognized".
    Times between resetting is 15-30mins.

    minidumps
    http://d.turboupload.com/d/1501088/Minidump.zip.html

    sorry-wrong posted-please delete, thank you.

    sorry-wrong posted-please delete, thank you.
     
  2. cpc2004

    cpc2004 TS Rookie Posts: 2,044

    Hardware problem

    From your debug reports, your PC has hardware problem. It looks like you have multiple culprits. 1 minidump is crashed with 1 bit memory corruption and this is symptom of faulty ram. 1 minidump is crashed with CPU_CALL_ERROR and this is the symptom of faulty m/b or video card.

    Suggestion
    1. Reseat the RAM to another RAM slot
    2. If you overclock the RAM or CPU. Change it back to original value
    3. Attach more debug reports here to confirm the culprit.
    4. The size of minidump is less than 100K. This forum accepts zip file as attachment (the size limit is 100k). Attach the latest 5 minidumps here.
     
  3. Santa90

    Santa90 TS Rookie Topic Starter

    I run 10 memtest with no error.
    I reset to default values, too.But it keeps restarting at DRAM default 1.8V (corsair PC2-5400) so I have to set it as 1.95, less resets then.
    Shold I run 3DMark to check the vid?

    here's the dumps:
    http://d.turboupload.com/d/1501088/Minidump.zip.html
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.