TechSpot

Built a new computer, BSOD problem

By Paxton
Sep 9, 2012
Post New Reply
  1. Hello,
    This is my first post here, so I apologize in advance for making myself look like a fool.
    I recently built my own computer, and I keep receiving the BSOD, roughly an hour and a half after boot.

    Here are my last 5 crashes(is this in the correct format to read?)
    Some other information I found while digging(may be useless)
    and some specs

    I suspect the problem is with the Video Card, but alas, I cant seem to figure it out.
    Let me know if more information is needed
    Thanks
     

    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    You have an SSD drive. What is the motherboards make and model number?
     
  3. Paxton

    Paxton TS Rookie Topic Starter

  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    Are you running Norton Internet Security?
     
  5. Paxton

    Paxton TS Rookie Topic Starter

    Negative
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    So what antivirus/anti-malware programs are you running?
     
  7. Paxton

    Paxton TS Rookie Topic Starter

    Tmagic, I am not running any antivirus software yet. I did solve the problem though. my Gigabyte Motherboard came with ulility programs on it, which were not up to date. I ended up removing all of those utilities, so I cannot say specifically which one was causing the trouble, but I just wanted to post back in case someone else had the same problem.

    Thanks again
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

  9. Paxton

    Paxton TS Rookie Topic Starter

    Thanks will do
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...