Built Pc Does Not Seem To Load Operating System Cd/dvd Properly

By xjoesullix
Mar 18, 2008
Topic Status:
Not open for further replies.
  1. As the title of this thread explains.
    Every time i boot the computer up, i go past the first post screens, select boot from cd/dvd and then it shows the loading of the cd (this is for xp btw)
    i then get to the screen where it asks me what i want to do eg, install windows or exit.
    I click install and then it just says please wait and sticks on this screen.
    I have left it like this for several hours and nothing has happened.
    i've tried resetting the bios, still the same thing.

    Pc spec is:
    Asrock 4CORE1333 FULL HD Motherboard
    Intel 2.66ghz dual core processor
    2 x 1gb 667mhz ram.
    500 watt win power powersupply
    250gb seagate hdd ide
    sony + pioneer dvd-rw drives (ide)
    Onboard graphics.

    IF you know anything id be very greatful to hear it.
    building the pc for the old man, desperate to get it running.

    Thanks
    Joe
  2. CCT

    CCT Newcomer, in training Posts: 3,556

    Try using one of your Sony drives.
  3. riekmaharg2

    riekmaharg2 Newcomer, in training Posts: 272

    Are you trying to reformat a harddrive that already has windows xp on it?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.