TechSpot

Burned DVD does not play on DVD player

By ffcc417
Aug 25, 2010
Post New Reply
  1. I recently switched from a laptop running Windows XP to one running Windows 7. On my XP laptop, I was able to burn DVDs (avi files) using Roxio and play them on a Marantz DVD player. When I burn the DVDs on my new laptop (also using Roxio), they will play on the laptop but not on the DVD player. I tried to burn the DVDs with and without "verify" but neither will play on the DVD player. I'm using the same type of DVDs, burning the same type of files, and using the same DVD player. The only thing that is different is my laptop. What do I need to do to make it work? Thanks for your help!
  2. Leeky

    Leeky TS Evangelist Posts: 4,378   +98

    You closing the session once complete? Sometimes I find some burning utilities set themselves as default to keep sessions open, so you can add more data later. It needs to be closed session before you can use it away from the computer.

    Assuming everything is identical (as you've commented above) its the only thing I can think of.
  3. ffcc417

    ffcc417 TS Rookie Topic Starter

    Yes, I've tried both closing it and leaving it open but neither works. (at least I think that is what "verify" in roxio does?)
  4. Leeky

    Leeky TS Evangelist Posts: 4,378   +98

    As I understand it, "Verify" is to check it has correctly burned the data/image/media without errors.I believe its an integrity check.

    Whether you leave the disc open, or closed, is determined by your settings prior to burning.
  5. ffcc417

    ffcc417 TS Rookie Topic Starter

    Thank you very much! That did it!
  6. Leeky

    Leeky TS Evangelist Posts: 4,378   +98

    No worries, I'm glad it sorted your problem. :)


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.