Cable modem and wireless router?

By patrolunit_98
Mar 16, 2007
Topic Status:
Not open for further replies.
  1. I am new and this is my first posting.

    I hope someone can help me?

    My problem concerns my cable modem and my wireless router, I use a motorola surfboard cable modem. I got the Tv cable coming into the modem and by ethernet cable going to my linksys wireless broadband router. Which supplies a signal to my other two computer located upstairs. Also I got from the wireless router a ethernet cable to my computer. In the past I had this working. Working fine but lately it has a problem. I Found out that when I turn on my main computer down stairs the one connected hard wire that I lose the signal to the computers up stairs which are wireless. If I turn off my computer down stairs then the wireless system works. My system is Microsoft Windows Xp, HP Media center Edition Version 2002. I restored my computer hard drive back to the factory settings and I still am having the same problem. So if anyones has an answer I would be interested
    Thank you John
  2. Stacey

    Stacey Newcomer, in training Posts: 153

    Hi patrolunit_98 welcome to techspot. You may want to take a few minutes to read the threads at the beginning of this site. One is a message on how to post a thread. Good luck.
  3. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Thread retitled and moved to the correct forum.
  4. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    sounds like a security issue.
    Reset all your settings and carefully analyze each one.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.