Can connect to wireless network, but cannot use applications

By tharimrattler
May 2, 2010
  1. I can connect to a wireless network, but I cannot use any applications such as web browsers, or updating virus definitions, etc.

    When I connect wired to the same network I can use the internet freely and use applications with ease. I have tried this with 2 different networks now, and it works the same way.

    I don't think it's my firewall because even if I disable it, I still have the same problems when trying to connect wireless.

    Please help me figure out how to fix this. Thank you.
  2. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    let's document the wired vs wireless configurations.

    First get a command prompt

    with a wired connectin where the browser works, enter
    ipconfig /all >wiredTCP.txt​

    Now disconnect the ethernet, enable the WiFI and connect to your router.
    now in the command window, enter
    ipconfig /all >wifiTCP.txt​

    when you have both, follow-up and attach both file wiredTCP.txt and wifiTCP.txt
    so we can see the settings.
    Both these files will be available in the folder see by this command
    echo %userprofile%​
  3. tharimrattler

    tharimrattler TS Rookie Topic Starter

    ok here it is

    Attached Files:

  4. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    there's a problem with the WiFi driver. You should first see if there's an update for it and
    then install the update or if none available, uninstall and reinstall the wifi driver.
  5. tharimrattler

    tharimrattler TS Rookie Topic Starter

    After I uninstalled and reinstalled the driver it works again! Thanks a million jobeard.
  6. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    Good job; sometimes widows is - - - (you fill in the blanks :wave: )
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...