Can no connect to internet

By itnewbee
Apr 12, 2008
Topic Status:
Not open for further replies.
  1. Hi All
    I did an OS recovery the (destructive route) from the recovery disc. Now I have all the fun stuff to do after such a move. How ever I cannot get on the Internet with this PC. My other one is still connected. I am getting the Can not display page message. Also the can not find DNS server. I tried all the stuff the page said to try none of it worked. I also tried a flush DNS in the command and that said it could not do the flush. I am with Comcast. The PC was restored to factory. So I’m starting from scratch. Any help will stop me from pulling out all my hair. Thanks
  2. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    Do your ethernet and network adapters show up OK in the Device Manager? Are there no red nor yellow flags?
  3. itnewbee

    itnewbee Newcomer, in training Topic Starter Posts: 52

    Can not conncet to internet

    Thanks for the reply Yes I checked that already
  4. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,361   +167

    Try following the steps outlinde here

    /***** Edit ******/
    And if still problems, try here
  5. jobeard

    jobeard TS Ambassador Posts: 13,340   +294

    the (b) issue creates the (a) symptom as the DNS is used in finding the IP address
    for the URL from the browser.

    First, use run->cmd /k ipconfig /all and post the results in your reply.

    Second, use these tests to verify that your TCP setup is correct.

    We would also lke the wiring setup from the modem to the computer (ie every device
    in the chain)
  6. itnewbee

    itnewbee Newcomer, in training Topic Starter Posts: 52

    All the wireing is good. I am on a different PC so posting a pic in nothappening This is what I I have
    Under Windows IP Config
    Host Name is there
    Primary DNS Sufix is ...... is blank
    Node Type.......Unknown
    IP routing Enabled........no
    WINS Proxy Enabled .......no

    Ethernet adapter Local Area Coennection
    Connections specific DNS suffix...... missing
    Description ..............Broadband NetXtream Gigabite Ethernet
    Physical Address ....... is there
    Dhcp Enabled ............yes
    Auto configuation Enabled ......yes

    The rest are all IP addresses nad they are all there. This PC is the main for two others ont eh netwowrk and they are connectiong. Its just the one I did the recovery on that is having trouble connecting
  7. jobeard

    jobeard TS Ambassador Posts: 13,340   +294

    if you want help, then supply the information. we need every device name/model and a description of the sequence in which they are wired --
    "All the wiring is good" is not a reply with any content nor utility.
    not good enough; show the DNS settings or just sit and watch the parade go by
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.