TechSpot

Can not access referenced links in articles

By JadeDragon
Aug 23, 2008
Post New Reply
  1. Hi,
    I have been hunting for a solution to a startup/shut down problem which is pretty well covered in your forums. But I keep finding the following:

    Also, go HERE /vb/topic35103 and follow the instructions.

    I have had to truncate the link because I don't have 5 posts yet, but I will guess you know the rest of the info.

    I find this is not a live link, and when I have tried pasting the address in the address line of my browser, I get an error message from your site. Like this:

    No Thread specified. If you followed a valid link, please notify the administrator

    Can you assist me in reaching the above information?

    Many thanks
    JadeDragon
     
  2. JadeDragon

    JadeDragon TS Rookie Topic Starter

    I realize I am answering myself, but could not find an edit button to use. I went digging and found a post about what to do before sending minidumps to the forum. I followed steps one and two and appear to have fixed my problem with startup/shut down. So, I guess although there is not a way to check the reference number mentioned above, I did find what I needed. Thanks for the patience of all you more experienced members.
    Jade Dragon
     
  3. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,059   +646

    Jade, sorry for missing your post.

    At some point in the past we had some trouble with our database and some older threads got pruned. In short, the thread you were trying to view no longer exists.
     
  4. JadeDragon

    JadeDragon TS Rookie Topic Starter

    Julio,
    I really appreciate your time in checking this out. I can't say enough about how wonderful this site and the contributors are.

    JadeDragon
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...