Can not access Urban Terror due to GLW_StartOpenGL subsystem loading error :(

By Srae
Apr 6, 2011
Post New Reply
  1. Hey everyone i'm Srae,
    I've been having problems with my younger brothers laptop, he plays an online shooter called Urban Terror and used to play it on the laptop. That was until he managed to acquire some viruses and we had to wipe clean the whole machine and have a mate reformat the hardrive. However since then he hasn't been able to play it due to a OpenGL subsystem loading error. Here is what it comes up with:

    By the way the laptop is an old NEC VERSA P8210

    ioQ3 1.35urt win-x86 Dec 20 2007
    ----- FS_Startup -----
    Going through search path...

    ----------------------
    8032 files in pk3 files
    execing default.cfg
    couldn't exec q3config.cfg
    execing autoexec.cfg
    Hunk_Clear: reset the hunk ok
    ...detecting CPU, found Intel Pentium III
    ----- Client Initialization -----
    Couldn't read q3history.
    ----- Initializing Renderer ----
    -------------------------------
    QKEY found.
    ----- Client Initialization Complete -----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): succeeded
    ...setting mode 4: 800 600 FS
    ...using colorsbits of 32
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (800x600)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 8 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (4)
    ...setting mode 4: 800 600 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created window@0,0 (800x600)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem

    If anyone can give me some advise and help me it would be awesome because i wouldn't have to continue listening to his insufferable complaining.
    Thankyou all :)


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.