can not delete file

By ilinoisZ
Jun 19, 2007
  1. just joined because i have two files from hell! tried to download two movies from limewire and now i can't get rid of them. found a thread on here on how to delete an undeleteable file but nothing is working. i have xp, have rebooted in safe mode, ran antivirus, ran spyware, shut off limewire. i can't delete the files, can't rename, can't move....nothing. is there an easy way to get rid of these files? also, when looking into the properties, it says no space is taken up by the files....but when highlighted, the two files take up 14.1MB. don't know if this helps. thanks for any quick easy help
  2. ilinoisZ

    ilinoisZ TS Rookie Topic Starter

    wow.....nevermind. i guess all i needed to do, was go into limewire and delete them from there. i am SO glad i wasted 5 hours of my life trying to figure this out. still a great website (have been searching and reading posts while i tried to figure stuff out).
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...