Can only view secure webpages

By redfletcher
Dec 3, 2009
Topic Status:
Not open for further replies.
  1. I've got a pc running xp sp3 and the latest internet explorer and for some reason the browser will only display secure webpages. I cant get on any normal http sites, but I can get on https sites.

    I've tried sticking firefox on the machine, and it has the same problems. I've reinstalled the network driver to no avail. Other pc'susing the same router are running fine. I've tried swapping from one socket on the router to another and that also did nothing. Dropping the firewall has no effect either.

    I'm guessing somehow an internet or security setting has magically changed state (despite not being changed by the user), but I've tried resetting the internet settings back to their defaults just in case, which again draws another blank.

    So, so far all I have is fail, fail, fail. Does anyone have some win I can borrow? Cos so far my varied options are looking like:

    1. Reinstall windows
    2. Rewire it and invent the first toaster capable of taking a full loaf at once, complete with the "Trebuchet Ejection System" (Patents pending.)
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  3. redfletcher

    redfletcher Newcomer, in training Topic Starter

    Cheers for your input fellas, but I found the sollution.

    I went into comodo's settings and purged the network security policies, and hey presto, back in full working order! Turns out my mother had blocked google toolbar 85 times over the past few days, and somehow comodo took this as permission to block all http access, both up and down the pipe.

    Although I find it quite strange that after killing comodo completley the other day it didn't temporarily solve the problem, but obviously all or at least some parts of it's network security policies still run even after the process is killed.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    IE Reset removes all "Toolbars"
    Plus it would have been difficult for your Mother to manually open Comodo and manually add websites to disable "85 times". As comodo would not pop that up as a threat.

    I suspect that Comodo's settings became corrupt, most likely due to Malware infection
    You may want to go through this guide: UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions
  5. redfletcher

    redfletcher Newcomer, in training Topic Starter

    OK thanks for that dude, I'll give it a good check over just to be sure.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.