TechSpot

Cannot Boot Windows Vista Premium

By computernovice2
Jan 17, 2010
  1. Hello...and thank you for allowing me to post in your forum. First, thank goodness I have two computers and am able to correspond via the healthy one. I have no idea what my husband did to our other computer while I was sleeping last night, but when I tried to boot it this morning...the screen filled with exclamation points (top to bottom) with a black bacground. Somehow, I got it to the screen to start in safe mode and I did a system restore. When I rebooted it, I got the same exclamation points and now the next screen has text in another language (French, I think) along with exclamation points and the same black background. If I hit enter, nothing happens, if I hig esc, the screen goes black.

    Also, I do not have the installation disc, but I did create 2 recovery discs sometime ago when I realized I didn'thave the installation discs.

    I have a feeling that my husband went to a questionable web site and this is the result of that action.

    Can you please help?

    Thank you
     
  2. Archean

    Archean TechSpot Paladin Posts: 5,682   +86

    If you have multiple restore points, try using an older one as the information you've got doesn't give much idea what may be wrong.
     
  3. computernovice2

    computernovice2 TS Rookie Topic Starter

    Thank you, I tried getting it to boot up in safe mode, and use a different restore point, but It just wouldn't boot in safe mode. I surrendered, andI gave the tower to my son-in-law. He is an IT person.
     
  4. Aximilator

    Aximilator TS Rookie Posts: 63

    lol, well sorry u couldnt get it fixed.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...