TechSpot

cannot browse home network through wireless, wired works fine

By y2chuck
Dec 23, 2006
  1. If I plug in to my router directly I can browse my workgroup, access all shares without a problem. When I disable my onboard LAN card and enable wireless, I can't browse my workgroup or even ping the other computers by name or IP on my network.

    I can browse the internet wirelessly, ping the router and the IP and subnet are the same when I'm using wireless or wired connection.

    I removed and added client for MS networks, file and print sharing, removed all wireless security from my router and it still does not work. I don't know if its my Dell wireless card or an OS problem and don't know what else to try.

    Any ideas?
     
  2. tipstir

    tipstir TS Ambassador Posts: 4,686   +86

    On the pc that giving you trouble open this:

    click on start
    click on run
    type: cmd
    type: route print

    See if it can see your network or your router when you connect wired or wireless?

    click on start
    click on run
    type: services.msc
    scroll down for wireless zero configuration make sure that's enabled

    also look for network connections and make sure that's enabled
    also computer browser is enabled
    make sure xp firewall (built-in is disabled)
     
  3. y2chuck

    y2chuck TS Rookie Topic Starter

    Thanks tipster, but still no go. All of those items are enabled in services. I did route print on using the wired and wireless connections and both provide the same output.

    Tried setting my wireless connection to static IP outside the DHCP range of my router, specified the default gateway and still no luck.
     
  4. tipstir

    tipstir TS Ambassador Posts: 4,686   +86

    Try this don't disable the onboard NIC
    Set Auto to full duplex 100
    Select Obtain IP first from NIC settings
    Connect a Wired Ethernet Cable see if you get connect..
    Wait for the Wireless to connect..

    Keep the Wired cord connect to the PC until the Wireless get connected and wait a few minutes before you unplug the cable.
     
  5. y2chuck

    y2chuck TS Rookie Topic Starter

    didn't work with my onboard wireless card, but I went out and bought a wireless USB card and it works fine. I'm guessing there's something wrong with my Dell onboard wireless card.
     
  6. tipstir

    tipstir TS Ambassador Posts: 4,686   +86

    Oh you have DELL you never told me that? How old is the laptop? Anyway you got it working with the USB NIC...
     
  7. y2chuck

    y2chuck TS Rookie Topic Starter

    It's an Inpiron 8500, about 4 or 5 years old. I bought the onboard mini-PCI wireless NIC about a year ago or so. I'm just completely stumped as to why I have IP connectivity wirelessly but just can't view or ping local network resources.
     
  8. tipstir

    tipstir TS Ambassador Posts: 4,686   +86

    Those mini PCI cards can come out of the laptop and be replaced. It's easy to replace. But you're better off getting PCMICA wireless card which would be faster than what you had in the Mini PCI slot.

    in the control panel
    goto administrator tools
    click on local security policy
    scroll down the list for network access guest only
    change that to classic
    Renanme default Guest to another name for security reasons.

    Try loging on to the PC using the same login and password or admin account see if you can see the resources. Again it takes time to pull up though.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.